Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreak 1.1.4 error for Ipod touch

  1. #1
    Default jailbreak 1.1.4 error for Ipod touch
    Solved
    Last edited by w0ot; 2008-03-11 at 03:30 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •