Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 1st Gen Help

  1. #1
    Green Apple
    Join Date
    Sep 2007
    Location
    Fort Wayne, IN
    Posts
    42
    Thanks
    1
    Thanked 5 Times in 2 Posts

    Default iPod Touch 1st Gen Help
    Ok so a buddy of mine gave me a 1st gen iPhone 8GB that is completely dead and I am trying to revive it. (His son tried to jailbreak it, or something more sinister)

    It wont power on, it will charge off a usb power brick no screen tho, wont enter DFU, wont enter restore, it isnt even an unknown device when hooked to USB, it slient. I have tried in windows and os x but it wont be detected nor will it enter DFU, with the 10 seconds, then hold home till yada yada, any other methods then get the ipod back to an alive state?

    Thanks

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    It will tale a lot longer than 10 seconds to get this phoen into DFU. I once had my old 1st gen iphone do this and it took close to 2 minutes to get iTunes to recognize it in DFU mode.

    Try rebooting your computer (I prefer Windows for this and make sure your sound is on, because you will hear the "chime" when the device is recognized) Alternatively in OSX you will see the pop up box.

    Then open iTunes, make sure you have the latest version installed and plug in your iPhone.

    Hold down power and home for 10 seconds

    release the power button while keeping the home button depressed and hold that home button until your phone is recognized. This part may take up to 2 minutes as it did for me once. Once the phone is recognized, you can release the home button. You will now be in DFU mode.

    In DFU mode your screen will be BLACK. No graphics at all showing. DFU mode is different than restore mode in which you will see the graphic.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •