Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Serious iPod problem(not a noob question)

  1. #1
    Default Serious iPod problem(not a noob question)
    So I was jailbreaking my 1.1.4 iPod TOUCH last week with WinPwn, when it encountered an error. So I plugged it in to do a restore, when it said my TOUCH was an IPHONE. It also comes up with errors 5,1806 and a few others.
    Ive tried to install iPod v. 1.1.1; 1.1.3; and 1.1.4 software, and iPhone 1.1.1, 1.1.4 software with no luck.
    I have also tried using iBricker, iLiberty and ive had no luck. I have also tried 2 other forums with no responses.
    After 25+ hours with this thing, i am still clueless on what to do. If someone could please help me save my iPod, it would be greatly appreciated.
    Thanks

  2. #2
    Place the touch into DFU mode and try the restore.

  3. #3
    ^2.2.1 ipod touch?

  4. #4
    why dont you try 2.2.1 with quickpwn.

    lots better. nice and easy

  5. #5
    I have tried to put it in dfu mode and try to restore, but when i do iTunes says its an iPhone, so I cant get any of the software to work on it.

    Will quickpwn still work even though its unresponsive? All I can get it to do is flash a white screen for about 10 seconds.

    EDIT: I dowloaded quickpwn and tried to run it, but every time i reset my ipod, it says "Quickpwn has encountered a serious error and needs to close"
    What else can go wrong? lol
    Last edited by jeffkenevil; 2009-04-23 at 05:03 AM.

  6. #6
    I finally got it. I downloaded quickfreedom and it kicked it out of the state it was in.
    Last edited by jeffkenevil; 2009-04-25 at 12:34 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •