Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreaking Strange Problem

  1. #1
    Default Jailbreaking Strange Problem
    I have a 1st Gen Ipod Touch 16 Gb with firmware 2.2.1 and i cant jailbreak it.

    I Downloaded the last version of QuickPWN (i have windows), the version is 225-2

    I open quickpwn, connect ipod touch, then it asks for my .ispw
    I selected it (the same one i used to restore my ipod)
    Then it says to ensure that the ipod is connected.
    Then I click continue and the process start.

    It says "wait for the ipod to start in restore mode"...
    the ipod restarts and the icon with the cable and itunes logo appears and nothing else happens...

    its stays like that for hours until y unplugged it.

    The on screen directions never change ("wait for the ipod to start in restore mode" is always the only step highlighted)

    I tried doing the others steps altough the quickpwn don't tell me too but it doesnt work.

    I tried it like 20 times and in 2 differents computers...
    i think is something about my ipod wont going correctly into restore mode (although the icon of the cable and itunes logo appears)

    I tried restoring it again and the same problem

    Thanks for your help!

  2. #2
    Do you know anyone with a Mac? You could use Pwnage Tool to make a custom firmware

  3. #3
    no, i dont know anyone with a mac...but isn't this suposed to work anyway?
    is a custom firmware necessary to make this work?

  4. #4
    Technically, yes, but the Windows version does make a custom .ipsw file that it then uses. What was meant with the Mac version was to make a custom .ipsw file that can then be put on the device with a simple DFU restore and with no need to use QuickPwn or WinPwn. Have you re-downloaded the program (or tried WinPwn/Pwnage)? Are you using the proper firmware (1,2.2.1 instead of 2,2.2.1)? Are you running iTunes (or have any of its processes running in the background)?

  5. #5
    ok...I have redownloaded the program several times and neither worked.
    Tried with WinPwn but it is only for 2.0, 2.0.1 and 2.1 and i have 2.2.1
    The firmware is the correct one, the full name is "iPod1,1_2.2.1_5H11_Restore.ipsw"
    And im not running itunes, and i tried alternating closing "ipod Service" and "ApplemobiledeviceService" processes without any luck...

    should i try searching in internet for a custom firmware??

  6. #6
    try again... thats the best thing you can do... to get it out of recovery mode just hold the power button until it turns off... now hold both the power and home for 15 sec then let go of the power and keep holding the home for two.. if it doesnt boot just hold the power button for a second to boot it then try again

    also you may try to hold the power until it shuts off then hold just the home until the phone turns on and then hit the power too

  7. #7
    ok im REALLY thankful for all your answers, i check this post every 5 mins cause im anxious on jailbreaking it and im glad ppl post here (no like in other forum i posted where noone helped me )

    I tried many many times, about 20 times per day...for 3 days...so about 60 times.

    When i open quickpwn and my ipod touch isnt in "normal mode" the program tells me how to restart it (exactly the same way u did "hold both the power and home for 15 sec then let go of the power and keep holding the home for two") so with that i could try many many times.

    I insist the problem is on my ipod not getting into recovery mode "perfectly". Perfectly i mean bcs the ipod is like in recovery mode (with the logo of the cable and itunes icon) but nothing past there...

    I also tried when quickpwn puts my ipod into recovery mode, to reset it and put it into DFU, but nothing happens neither (i put it correctly in DFU but it doesnt jailbreak)

    many many thanks!!

    p.d. i had a similar problem when restoring my ipod, the first time when i bought the 2.2.1 firmware my ipod wont restore, it just get stucked in "preparing the ipod" which meant "getting it into restory mode" and the same history here...the recovery mode logo appeared but nothing past there...I solved this by putting it into DFU...

    Strangly after restoring my ipod had an extra 146mb memory used on "other"

    Then when restoring again from 2.2.1 to 2.2.1 (just restoring) the issue of getting stuck on "preparing the ipod" vanished and restoring was smooth and without any errors


    THANKS!!!

  8. #8
    hey i tried making a custom firmware with a mac in a cyber...then i tried jailbreaking it there and i couldnt...so i copy the custom firmware to my computer (windows) and tried like 20 times restoring it with itunes without any luck...it just stays in "preparing ipod" and after a while a error message code: 1604 appears in itunes...

    any ideas?

  9. #9
    Has your device been jailbroken before (preferably before 2.0)?

  10. #10
    yes, i had 1.1.5 (or 1.1.4 cant quite remember) jailbreaked...but when i did that i had no problems at all...

    do u have a msn so its easier and quicker to help me ?

    another thing...i can restore easily to the same version im using (2.2.1) with itunes...
    but i tried restoring to 1.1.5, 2.0, 2.1 and 2.2.1 custom firmware without any luck
    ...
    Last edited by fed123; 2009-04-24 at 02:51 AM. Reason: Automerged Doublepost

  11. #11
    It is difficult (and I believe impossible) to restore back to 1.1._ without downgrading your iTunes (to before version 8).

    The reason why I wonder if it has been jailbroken is, if I recollect correctly, in order to use the process of making an altered .ipsw file then restoring it onto the device requires that the device, and later iTunes, be Pwned beforehand (by the earlier Pwning programs). That means it doesn't apply to 2.0, or I'm entirely wrong.

    You can restore to any firmware (only the 2._ if you use iTunes 8 or above) as long as you have the files, whenever you wish.

    And, I don't use MSM, so I cannot contact you through such.

  12. #12
    ok thx Jeckel but i still cant solve my problem, as i cant restore to any 2.x but 2.2.1 and i cant jailbreak :S

  13. #13
    The more important thing is to get it working, rather than jailbroken. What is the error you get when you are trying to restore and when does it occur?

  14. #14
    error 1604, in the boot logo (when preparing the ipod message appears on itunes), but i can use my ipod freely in the 2.2.1 firmware without jailbreak
    Last edited by fed123; 2009-04-26 at 11:33 PM.

  15. #15
    So, it works fine if on an unmodified firmware? That's good. The 1604 error, if I remember correctly, is in reference to the firmware that it's trying to put on the device. What's the name of the file you are modifying? Is it one you downloaded over the internet or one from Apple?

  16. #16
    this is the full name of the file, its downloaded from the internet
    iPod1,1_2.2.1_5H11.ipsw
    size:248 MB (260.166.688 bytes)

    It works fine on a 2.2.1 unmodified system, exactly

  17. #17
    You say the error occurs at the boot logo (restore logo you mean?) when restoring. Are you sure you're in DFU (screen is black for the duration of restoration) or are you in Restore (which wont work for jailbreaking)?

  18. #18
    yes, i mean restore logo (the one with the cable and the itunes logo).
    When jailbreaking, during the first step with quickpwn (preparing the ipod) the ipod just restarts and enters restore mode (the one with the cable and itunes logo) and i can never get past that step to the next one (the one which says you to hold the home button for 5secs)

    I tried everything in that step (disconnecting and connecting ipod; put it in DFU; restarting it; etc.)

    And the program (quickpwn) cant be started with the ipod in DFU mode, so i cant start jailbreaking it in dfu mode!

  19. #19
    Thanks for everything Jeckel!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •