Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroken 1.1.4, got Customize to work

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    1
    Thanks
    0
    Thanked 8 Times in 1 Post
    Default Jailbroken 1.1.4, got Customize to work
    To get Customize 1.1.4 add the source below in the Installer.app. In the install list look for Customize 1.1.4 and install that one. Be sure to uninstall the previous Customize app before you do this.

    It's works great.


    http://iappcat.com/r/2840
    Last edited by Boonie; 2008-03-08 at 05:53 AM.

  2. The Following 8 Users Say Thank You to Boonie For This Useful Post:

    amimami (2008-03-14), DREW76 (2008-03-22), esti (2008-04-02), mooritexxx (2008-03-15), Onemajorflaw (2008-05-26), personperson (2008-03-29), Rustynuts (2008-03-14), TheHK (2008-03-14)

  3. #2
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Thanks it work's fine!!

  4. #3
    I got some wierd german errors while installing and then "main script error" or something...

  5. #4
    worked right for me - cusomize died the first time, worked right after that (kinda like it did on old FW versions). i also got the german 'error' - just ok'd it.

  6. #5
    iPhone? More like MyPhone abujala's Avatar
    Join Date
    Nov 2007
    Location
    Minneapolis MN.
    Posts
    250
    Thanks
    18
    Thanked 14 Times in 13 Posts

    got mine to work had to change perms
    2.1 T-mobile
    MAC OSX

  7. #6
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    buzzing cheers for that mate works a treat

  8. #7
    Yaay, thanks !
    If I help you out, help me out by clicking the button

  9. #8
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    Rawr! That is awesome.
    Click that "Thanks" button if I helped you!

  10. #9
    i cant get the 5 icon deck. whenever i change the numbered deck to 5 or anything else it wont save it. what should i do?

  11. #10
    I'll try later today in a wifi zone. ^^

  12. #11
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Worked great. Just hit OK and ignored the error and it finished the installation just fine.

  13. #12
    I initially got an error (in German) that prevented me from installing Customize 1.1.4 at all. I found out that it was due to the 1.1.4 Compatibility Patch I had installed.

    Once I un-installed the 1.1.4 Compatibility Patch, it installed smoothly!

  14. #13
    When I try to install it downloads and then Installer crashes...

  15. #14
    works great! but...
    im trying to add BatteryImages folder and seems it doesn't read it

    any idea?
    Thank

    i have iphone(1.1.4) by the way :P
    Last edited by ranslobo69; 2008-03-22 at 02:50 PM.

  16. #15
    This works great, but how can I get the battery icons to be animated?

  17. #16
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    You can't Silverbird0000.
    Click that "Thanks" button if I helped you!

  18. #17
    So I'm on 1.1.4 and I am using Customize 1.21 (custom) I have full usage and I haven't changed my plist or installed any compatability fix. Is there something special about the version you refer to?
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

  19. #18
    I keep getting Error package download failed after i try to download..

  20. #19
    i installed it but nothing happened. i dont think i get how to do it.

  21. #20
    I installed this but it keeps crashing on the loading page. Help please!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •