Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia errors?

  1. #1
    Default Cydia errors?
    i just did a untethered jailbreak with the liberty program and when i try to install apps like the wolf 3d or the falling sands i get the error that. "half installed package" that never goes away. will i have to rejailbreak of what do i have to do to get this fixed. i miss my apps

  2. #2
    Have you tried reinstalling? Do you have a constant internet connection? Have you tried SSH-ing them onto your device? Is this error for particular (and it's repeatable) apps or is it random?

  3. #3
    its on every app i try to download. and reinstall? as in restore ipod and then rejailbreak.

  4. #4
    What I meant was try and re-install apps (keep trying), but a restore may suffice (could be a problem with the Cydia put on the device). Is this a first generation or second? Did you use the correct firmware (though if it was wrong it would have caused an error)? By 'liberty program' do you mean 'iLiberty' or something else?

  5. #5
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    It's second gen because he said he did untethered. And I know this usually happens because of a source error, but with EVERY package? That sounds like one of the random, unique errors that you get with one little flaw in jailbreaking. My recommendation would be restore. Sorry :/
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  6. #6
    Ya it was a 2g, an I think I got it fixed... Some how an then I started to try every single game app and then I go the error but then some how it just stopped coming up. So I guess that it automaticly fixed? Idk. But I do thank you for the help! (oh and I reformated it an rejailbroke like twice if that did any thing LOL)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •