Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2 gen Ipod touch dead after attempted jailbreak...help!!!

  1. #1
    Default 2 gen Ipod touch dead after attempted jailbreak...help!!!
    I tried to jailbreak my 2g Ipod touch (2.2.1) with quick freedom. Now I can't get it to work anymore. I've tried putting it into DFU mode, no luck.

    When I connect it to my PC via USB, it says device doesn't have a driver. Itunes doesn't even recognize it.

    Does anyone have any ideas on what I need to do to get it working again?

  2. #2
    Are you sure you did both Recovery and DFU properly? The ONLY way DFU will NOT work is if the device is physically damaged to the point of preventing it even going into said modes (which software cannot do, yet) or if you aren't doing it properly.
    Continue to try until your device is detected and you can restore. Try doing different times on the first holding step by 1 second increments.

  3. #3
    Thanks for your respond Jeckel. I tried using quickfreedom again and it got it into DFU mode and from there, I just restored the original FW.

    For some reason, I can't get QF to complete the custom FW. I guess it's a sign...sigh

  4. #4
    bighost: download a normal ipod 2.2.1 ipsw and restore to it with dfu

    jeckel: it is possible to break dfu mode through software, i have done it. if you send the patches manually while the screen is white just before the restore and you pull it out of dfu mode it will actually not go into dfu anymore...idk how to fix it either so i dont suggest it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •