Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch jailbreak install error

  1. #1
    Default iPod Touch jailbreak install error
    I have tried to jailbreak my iPod touch and now I cannot do anything with it. All that displays is the install code then a repeating message saying: "BSD root: md0, major 2, minor 0"

    I've tried to hard reset my iPod by pressing and holding the home and power buttons, but this simpily restarts the same process ending in the repeating message as above.

    Is there any way to fix my iPod, or will it have to be serviced?

  2. #2
    Service is not necessary what you need to do is plug it in to the computer then do hard restore hold home and sleep till shuts off. Than keep holding down the home button and let go of the Sleep button. Then press than sleep button but do not hold. It should show up in iTunes tell me if this helps.

  3. #3
    (((B = button)))
    hold power B + Home B while the screen showing the BSD... error
    then the screen goes blank ,release the Buttons
    then hold power B + Home B tillu see The apple logo
    when u see the apple logo release the power B and keep holding the home B untill u see the "itunes connect" logo

    hope this helps

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    house
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    that's already happen to me using ziphone.

    all you need to do is go to recovery mode then try installing 1.1 firmware again.

  5. #5
    Thanks so much guys, this worked! I was really worried there for a bit!

    However, I still cannot get the jailbreak to work. I restored using iTunes, and am trying to jailbreak using ZiPhone, however I keep getting to a certain point where the screen says: "Spamming AT, waiting for a response" What am I doing wrong?
    Last edited by Trivas; 2008-03-07 at 07:10 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •