Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: my ipod froze help!!!!

  1. #1
    Default my ipod froze help!!!!
    ok my ipod touch 8gb froze and i downloaded quick pwn and so i didnt want it anymore so i restored my ipod and after that it all froze with a pineapple on the main screen. i have tried to hold the lock and home buttons at the same time and clicked home about a thousand times. and it will blink a black screen about every 10 minutes. thanks.

    please help!!

    here is a picture of what it is.
    Last edited by anderson07; 2009-03-06 at 03:41 AM.

  2. #2
    You've tried DFU and Recovery, or have you just been trying random combinations?

    And that picture isn't showing up (in the post or as a clickable pop-up).

  3. #3
    it doesnt show on the computer and im a lil clues about all this so plz help and i dont kno how to get the picture onto the page.
    Last edited by anderson07; 2009-03-06 at 03:46 AM.

  4. #4
    Never mind the picture, the device is more important.

    Have you tried Recovery?
    1. Hold the Home button until an iTunes picture with a wire leading to it appears
    2. Restore

    Or DFU?
    1. Turn the device off
    2. Hold the Home and Power buttons for 10 seconds
    3. Release the Power button but continue to hold the Home button until discovered by the computer
    4. Restore

  5. #5
    i have already tried it and nothing happened. it just has a pinapple thing on the screen i can shut it off and on and again the pineapple thing appears

    do you have any other suggestions?? oh and can i get introuble if i bring it to the itunes store?
    Last edited by anderson07; 2009-03-06 at 04:43 AM. Reason: Automerged Doublepost

  6. #6
    I find it odd that DFU and Restore don't work as you can always restore unless there is a problem with the hardware (which cannot be affected by any software...so far). If you take it to an Apple Store, a knowledgable clerk would know that what you've done isn't under warranty, so no new product for free. My suggestion would be to continue trying to restore as there shouldn't be a reason why you can't.

    To help diagnose what went wrong in the first place: What version of QuickPwn did you use? Is it a 2nd generation iPod Touch or 1st? This was caused by the use of QuickPwn? What firmware were/are you on?

  7. #7
    the version i downloaded was 2.2 i think. i have the 1s generation ipod touch 8gb. yea, well i downloaded it and a few months later i didnt want it any more so on my ipod i clicked the restore button and it took a few hours to restore then it just froze with the pineapple as the background. and im not sure what firmware is?

  8. #8
    If you're going to use QuickPwn, you should have the device's firmware the same as what the version supports (if it was 1.1._, then it wouldn't of even worked). Take that precaution next time.

    It restored (attempted) and it continued but didn't give you an error (or did you stop it)? Is it a silver Pineapple (it finished Pwning) or is it a cartoony Pineapple (it was Pwning when it was interrupted)?

  9. #9
    there was no error and its a silver pineapple.

  10. #10
    If it's silver, that sounds like it is stuck on boot (as the silver Pineapple is the default boot picture).
    You turned it off (after the restore took a long time) and tried to turn it on again, no? If that's the case, I don't see why you can't turn it off and put it into a restorative mode.

  11. #11
    well yea i think thats what happened and whats restorative mode?

  12. #12
    OK, so you have it stuck on boot-up, that helps. You need to turn it off (hold Power until it goes black), then try (with the device connected to a computer) the Restore and DFU modes and if it's detected by the computer and iTunes, restore.

    Restorative means it restores, A.K.A Restore and DFU mode.

  13. The Following User Says Thank You to Jeckel For This Useful Post:

    anderson07 (2009-03-08)

  14. #13
    ok itfirst an eroor message pop up and i triend another computer and its updating right now.



    thank you!
    Last edited by anderson07; 2009-03-08 at 05:37 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •