Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AppSnapp already performs Oktoprep?

  1. #1
    Default AppSnapp already performs Oktoprep?
    Hey. I was just restoring my iPod and re-jailbreaking it. And when I DLed AppSnapp, after patching the TIFF exploit thingie it said Performing Oktoprep. I believe that means I no longer have to go to Installer and install Oktoprep from there... right?
    aim: ryanalmightyy get at me

  2. #2
    That's what it said for me too. But when I upgraded to 1.1.2, and then tried to jailbreak my touch, it said that I needed to perform Oktoprep. Tell me if it works for you.
    Anyone interested in a trade? See here:
    Trade: 16GB iPod touch + case + speakers + CASH for 16GB iPhone


    Windows, just another pane in the glass.

  3. #3
    It's supposed to do OkToPrep for you automatically but if doesn't. Go ahead and redo OkToPrep

  4. #4
    It says it does it, but that's not true. Install community sources and then do it manually.

  5. #5
    Do not trust the oktoprep it installs. Sometimes it works for me and sometimes it doesn't. I'd just install manually.

  6. #6
    I just recently jailbroke 1.1.1 and it said it installed the OktoPrep and then when I tried jailbreaking 1.1.2 (so I could got to 1.1.4) the jailbreak said that you needed OktoPrep installed. So apparently it don't install right or something.

  7. #7
    Yeah, don't trust it. Never has worked for me. Doesn't hurt to oktoprep manually anyway.
    If you like or found helpful anything I have said, please click that nice little Thanks button!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •