Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ziphone locks up during install

  1. #1
    Default Ziphone locks up during install
    Hi guys,
    I used ziphone to unlock my phone with no issues. I have tried to use it on my 8gb touch and it locks up everytime at the same spot.

    It stops at "spamming AT, waiting for response." I have tried it many times on 2 different firmwares with no luck. Does anyone have any ideas?

    Thanks
    Marvin

  2. #2
    iPhone? More like MyPhone screamo's Avatar
    Join Date
    Jan 2008
    Location
    Vegas
    Posts
    117
    Thanks
    12
    Thanked 10 Times in 7 Posts

    Ziphone wasn't made for the itouch specifically. The genius that created Ziphone will fix this problem as soon as he gets his touch to work out the problem with. Right now it just doesn't work. Some have reported that the 8 gig touch will work with it but this could be an exception. Just sit tight until the main ziphone man works it out. If you want though, try it out on the new 2.5 version of the thing (unless that's the one you were using before)

  3. #3
    I actually finally got it to work using the non GUI version of ziphone.
    Now another problem has been happening. The touch will just lock up during use and have to be hard rebooted. I guess I will just restore to 1.1.2 and jailbreak it the old fashioned way.

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •