Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes can not read contents?? WTF?

  1. #1
    Default iTunes can not read contents?? WTF?
    Alright, right before upgrading my 1.1.2 jailbroken ipod to 1.1.3 I used BossTool to wipe the music / videos off of my ipod. After a mildly successful upgrade (none of my **** showd up except installer, had to uninstall/reinstall it all) I plugged into itunes and got this error: "iTunes can not read the contents of the iPod. Click restore to restore this ipod to factory settings".

    What do i do? The ipod works fine.. but it won't let me put music on it.

  2. #2
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    ahh same thing happened to my iphone my problem was that i had the cable plugged into a USB hub not directly to my computer i plugged the cable directly to my computer and it worked fine!
    "Its better to be a pirate than join the navy"Steve Jobs

  3. #3
    Well I don't have a USB hub -_- What do I do?

    Is there any way to restore to a freshly jailbroken 1.1.3?

    I've figured out it was bosstools wiping the ipod that did this before I upgraded to 1.1.3.... But what the hell do I do to fix it? I'm at 1.1.3 and it won't recognize the **** on the ipod! The ipod still works...

    I can't even restore to 1.1.1..... When I try it does the little "extracting files" bar and then after it's finished, it does nothing at all, as if I never even told it to recover..

    I just tried to just press "restore" without shift clicking so it could restore to 1.1.4. I got this error message - The iPod could not be restored. An unknown error ocurred (-18)

    ANYONE? This is freaking me out
    Last edited by wisedude; 2008-03-01 at 05:45 PM. Reason: Automerged Doublepost

  4. #4
    Default I did fix the problem :-)
    I have the same problem today, and luckily I have been able to fix it.

    What I have done is, on the iPhone, go to Settings -> General -> Reset and then click on Erase All Content and Settings (maybe you can try first with 'Reset All Settings' in case that you have not backed up yet your data - which is done at the last time you sync your iPhone with iTune).

    After doing this, you may lose all the settings (and maybe all your data) but don't worry, just plug in your iPhone to your PC and your can just restore all these data and settings from iTune and problem fixed

  5. The Following User Says Thank You to hitalf For This Useful Post:

    ito (2008-05-22)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •