Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help

  1. #1
    Default Need help
    ok i tried updating my touch 1g from 1.1.4 to 2.1 with the shift-click procedure, but i then get an error and i get stuck in recovery mode. so i do recovery and now im on 1.1.5 but when i try the update again i get the same error and stays in recovery. im using the update "iPod2,1_2.1.1_5F138_Restore" on itunes 8. do i have to update to 2.0 before i go to 2.1? can someone help me?

    thanks

  2. #2
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,239
    Thanks
    28
    Thanked 183 Times in 159 Posts

    try putting your phone into dfu mode and then shift-click restore to 2.1

  3. #3
    nope that didnt work still says error. thnx neway

    ok i have fixed the problem.
    i did have to update from 1.1.5 to 2.0 first before going 2.1 and now
    i have jailbroken 2.1 =)
    Last edited by 0.o; 2008-09-21 at 05:38 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •