Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ziphone GUI didn't work on my Touch!

  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Texas ya'll
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Ziphone GUI didn't work on my Touch!
    Just for everyone to know, I wanted to use the Ziphone GUI so I could restore my ipod, and now this is all it shows....

    "BSD root: md0, major 2, minor 0
    BSD root: md0, major 2, minor 0"

    It is not recognized by iTunes so I can't do a manual restore, and it's not showing up on My Computer either. I was on jailbroken 1.1.3 everything working fine. But now non stop that's all it's showing, when I try and restart the ipod it comes up with this

    AppleMRVL868x: Loading Main Program
    AppleMRVL868x: Firmware loaded
    I/O Version:
    Hardware Version:

    So am I skrewed? What do I do know....besides pray.

  2. #2
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    no you're not screwed it happened to me also. You have to manually put it in recovery mod, u should still be able to. hold both buttons til it shuts off then keep holding themand let go of the power button but keep holding the home button. yr screen should be blank but it is in recovery mode

  3. #3
    Do I do this while the Ipod is connected to the MacbooK?

    I am trying desperately to follow your instructions.
    I press both buttons and wait for the screen to go dark, than I release the Power and keep my finger on the Home. I see the apple logo go on....and I wait....than the creen start scrolling with all kind of info and finally starts scrolling with the BSD root.......
    what am I doing wrong.
    Thanks
    Last edited by tito2008; 2008-02-28 at 06:20 PM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    ok with the ipod connected to your mac, do what you did holding both buttons then when it restarts keep holding both buttons then after a second or two only hold the home key. When it works itunes will recognize it in itunes but your screen should be completely blank. In the post above the guide i posted there is a screen shot of what the phone looks like in recovery mode

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Texas ya'll
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hey MirrorminD,

    I did what you wrote and I still continue to get the same thing. Only when I was able to restart the ipod, did I catch something that I know isn't good. It said "docoreinit
    core reset complete
    filter Occured id change intterrupt
    message ipod usb device gated message cable is connected starting
    stack...
    Ipod usb device start ipod stack cant start!
    Need configuration!!"


    I don't get the chance to restart the ipod because it just continues to do the BSD sys info over and over again. What should I do now?

  6. #6
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    hmmmm, i still think you're ok. What happens when you hold both buttons for awhile like 30seconds? do you get the connect to itunes button at all? Pretty much when the white text is scrolling hold both buttons for awhile and see if anything happens, you can do this plugged into your mac or not just wanna make sure you can do this first

  7. #7
    Plug it into your macbook, make sure itunes is open. Now hold both buttons and count to 10, at 10 release the top button but continue to hold the home button. The screen will stay blank but iTunes will detect it in recovery mode.

  8. #8
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Texas ya'll
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I got it to work, thanks guys for the help. I'd be lost without your guidance.

  9. #9
    iPhone? More like MyPhone screamo's Avatar
    Join Date
    Jan 2008
    Location
    Vegas
    Posts
    117
    Thanks
    12
    Thanked 10 Times in 7 Posts

    SO did that work? Manually putting it into recovery mode? Cause earlier today I tried downloading the wikipedia offline app, my touch didn't recognize it and sat at the Apple logo loading screen for about...4 hours so i tried to se winscp but than i realized that my ipod connected to someone else's wifi for some idiotic reason so it was stuck at the logo on someone elses wifi. I tried fixing it through ziphone...BAD idea. I'm getting the BSD root crap right now and it's almost dead so while i'm waiting for it to be at a better battery level i'd just like confirmation on doing the manual restore.

  10. #10
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    yup doing it maunally you shouldnt have any problems at all just follow the guide posted here itll tell you how to get it in recovery mode and get you back up to speed

  11. #11
    i got the same error on my iphone and tried following the guide but itunes will not recognize it in recovery mode and i cant get the black screen you guys are talkin about

    please help

  12. #12
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Australia
    Posts
    117
    Thanks
    22
    Thanked 15 Times in 11 Posts

    Dude - [ame=http://au.youtube.com/watch?v=5XzaXvP0iuo]YouTube - Best easy fix for BSD root: md0, major 2, minor 0[/ame]

  13. #13
    thanks, only problem with this one is my phone keeps dying so when i unplug it i get the lightning bold + powercord sign and then i plug it in and it says charging. Im gonna let it charge for about 15 min and ill try it again, but it doesnt seem to be charging while in this state, any ideas

    i gave it a try and it didnt work but after unplugging it and plugging it back in, smacking it a few times itunes recognized it looks like it is restoring right now
    Last edited by nichcurtis89; 2008-06-15 at 12:14 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •