Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I can't upgrade to 2.0 or later

  1. #1
    Default I can't upgrade to 2.0 or later
    I previously had 1.1.4 jailbroken, and I was trying to upgrade to 2.0 or later and I couldn't do it. I tried downloading the firmware and shift clicking "Update" in iTunes, but when I did, it gave me an error and then my iPod went into restore mode. So I restored it, and now it's at 1.1.5. I also tried to use winpwn, but really am not sure what I'm doing.

    How the hell do I upgrade/jailbreak now? Which firmware version should I be using?

    Can anyone help me?

  2. #2
    What's Jailbreak? infused's Avatar
    Join Date
    Sep 2008
    Location
    Not where you live.
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    you could always downgrade to 1.1.4 using itunes 7.5 if you wanted to...
    with 1.1.4 you can use ZiPhone which I find a lot easier

  3. #3
    Green Apple saint431's Avatar
    Join Date
    Jan 2008
    Location
    Staten Island, NY
    Posts
    32
    Thanks
    1
    Thanked 5 Times in 2 Posts

    Click the thanks button when I help!
    THANK YOU!

  4. #4
    Thank you saint. I used that a couple days ago, and everything is working beautifully!

  5. #5
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    or check mine. Ultimate guide to jailbreaking. It's stickied .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •