Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fw 1.1.4 on Pwnage: Wrong firmware bundle selected

  1. #1
    Default Fw 1.1.4 on Pwnage: Wrong firmware bundle selected
    Has anybody the ipsw file of Firmware 1.1.4 that works with Pwnage?

    I'm on 2.0.2, I've a Ipod that originaly came with 1.1.4.
    I downloaded many 1.1.4 ipsw file but none of them worked with pwnage... I did't get anything from torrents nor RapidShare.


    Does anybody has a url where I could get a good one?
    Thanks!

  2. #2
    Are you using the newest Pwnage? If so, no firmware below 2.0 is going to work. And if you have iTunes 7.7? Not going to work also. You have to get a previous version of Pwnage and iTunes in order for it to work.

  3. #3

  4. #4
    Thank you very much for help! I'll try for sure and I'll give oyu a feed back

    I tried with Pwnage 1.1 and it worked perfectly!
    The only thing: Even with itunes 7.5, I cant restore my iPod; it keep saying Could not restore with error (20). I've tried many things but no success....
    Last edited by LeechJr; 2008-09-08 at 03:39 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •