Page 3 of 3 FirstFirst 123
Results 41 to 52 of 52

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPod Touch Troubleshooting

  1. #41
    restore to 4.0 or 4.0.1 and run

  2. #42
    i have a problem with my ipod touch 2nd gen 8gb it cannot restore the error is 1611.and restart when i restore it pls help me solve tnx

  3. #43
    Unhappy my ipod touch 2gen is not working
    this morning i tried to use it and it shut down and started back up but never fully booted and has been trying to rebook sience then... i would enjoy some advice, if you have any questions either post them as a reply or if you are an expert you can just PM me...

  4. #44
    I am on iPod Touch 2G, running 3.0. I am encountering same problem as redwarrior24, anybody who can suggest a solution?
    Last edited by Sarah Hastings; 2010-10-18 at 08:04 AM.

  5. #45
    Default Help iPod touch 4g
    one day my ipod touch 4g went into safe mode, so i was okay i will restart springboard, then it crashed again and i reboted it and now all it does is boot into the apple logo and then recovery mode, so i was like okay, let me restore it, well now it is tuck on the restoring ipod stage of the restore process can anybody help me?

  6. #46
    I cant get off safe mode what should i do

  7. #47
    Could I get into deeper detail with the error while restoring?
    I have a 1g 16gig ipod touch and im getting the 0614 error right now I am trying to download a older firmware and restore with that.
    Any suggestions?

    Nevermind it worked. For anyone who cant get there 1st Generation ipod to restore and keep ketting the 0614 error you can go here
    1. iPod, iPhone and iPad Firmware Download
    2. Grab the lastest firmware for a 1g Ipod touch
    3. Go to Itunes hold shift and click restore
    4. Locate you downloaded firmware and select it
    5. Let Itunes restore your touch!
    Last edited by chad daddy; 2011-03-20 at 06:10 PM. Reason: Automerged Doublepost

  8. #48
    What's Jailbreak? Xeno Templar's Avatar
    Join Date
    Jul 2010
    Somewhere, Maine
    Thanked 2 Times in 2 Posts

    Default iPT 3rd gen stuck!
    I was having a few minor issues w/ my iPT so I decided to restore it to 4.2.1 (from 4.2.1 to begin w/ if it matters) but I had multiple Windows apps open at the same time, I accidently closed iTunes while closing the open apps just when it got to the preparing iPod for restore part (or right when you get the bar on your iPod screen that tells you how far into the restore process its at), now I have to hold the power & home button for 6 - 8 seconds just to get it to turn on or off, when turned on it shows the USB to iTunes logo but iTunes doesnt detect it (if its not open already, it doesnt open automatically and if it is open it never detects it or displays anything) i have to close iTunes, if its already open, then reopen it just for it to say: "iTunes could not connect to this iPhone because an unknown error occurred (0xE8000065)." I tried Tiny Umbrella and it says: "WinDeviceLibrary[SEVERE|Thread-7|6:53:13]: Unable to connect to device [1563309776]" am I SoL or am I just missing something?

    Nevermind, I just had to reboot my computer to make it detect my iPod in recovery mode
    Last edited by Xeno Templar; 2011-05-08 at 08:05 AM. Reason: Automerged Doublepost
    Xeno Templar
    32GB iPT 3rd gen.; JB w/ GP RC 6.1!
    Original XBox; Still working on FW flashing!
    XBox 360 Elite; FW flashed w/ iXtreme!

  9. #49
    i was preparing to updating my wifes ipod 4g from 4.3.5 to 5.1.1. using Absinthe 2.0.4. and as per the guide, in step 2, it states to "erase all content and settings". now the ipod is stuck in the recovery mode and no matter what i try, i can not kick it out of the Recovery mode or put it into the DFU mode. I keep on trying the "press sleep and home" button etc. but that does not boot it out of the loop.

    can anyone help me to get the ipod back to normal or to a stat that i can JB it?

    thanks in advanced

  10. #50
    Livin a dream. H4CK3R's Avatar
    Join Date
    Jan 2012
    Thanked 274 Times in 260 Posts

    You can use Redsn0w's 'Recovery Fix' tool.

  11. #51
    Livin a dream. H4CK3R's Avatar
    Join Date
    Jan 2012
    Thanked 274 Times in 260 Posts

    Make sure your Cydia is refreshed.

    If it is, is this only occurring on one repository, or all repositories?

    Actually, never mind. You double posted this in another thread and mentioned what you installed, I can't help you with this.

    Read the rules...
    Last edited by H4CK3R; 2012-08-13 at 04:55 PM.

  12. #52
    good job..

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts