Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: a few things, manually installing and a source

  1. #1
    Default a few things, manually installing and a source
    for the longest time i have been trying to get pdfviewer but neither cydia or had it listed, i added tons of sources to both but no luck. so i tried downgrading my (not too wise) (through ssh) tried to open and it comes up for a few seconds and closes, i googled and searched here for quite some time and sadly, nothing worked (or maybe im jsut far too tired) then i found the online, downloaded it, ssh'd it onto my ipod and changed the permissions of the folder and the pdfviewer file itsself, and it does the same thing as now, neither of them will open. so first is there a fix for that? and secondly is there a %(&#$)%@#)($*&#@$ source for cydia that has pdfviewer?

  2. #2
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Liberty City
    Thanked 205 Times in 117 Posts

    this app has obvously not been ported to 2.0 yet and the one you got online was for a older firmware 1.x.x try this from the appstore
    "Its better to be a pirate than join the navy"Steve Jobs

  3. #3
    well i guess that seems obvious, probably the same case for the old i tied putting on there, one problem though, i deleted the old and tried putting hte new one on again and the same thing happend.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts