Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!

  1. #1
    Default Help!
    I jailbroke my ipod touch (1.1.4) using ziphone, not too long ago. I recently restored it (to 1.1.4, to avoid 5's security changes), and now, I can't jailbreak it! every time I jailbreak it with ziphone, It successfully starts up, but then freezes when I launch installer. I tried at least ten times, using iLiberty, Pwnage tool, and ziphone. Please help me!

    Note: when I use Pwnage tool, it seems to run okay, but I can't get the 1.1.4 bonus features, like wiggle, and rearranging the homescreen (because Cydia won't let me add new sources). So I read that I could get it from installer. But, as I stated previously, it keeps freezing. (I paid for that stupid package earlier this year, but now it has an error installing! :< )

    Thanks!

    -Simon

  2. #2
    Try running the Ziphone "refurbish" utility then re-jailbreak it. Just a thought, cause thats odd.

  3. #3
    yeah, I've tried that... but it keeps freezing up...

  4. #4
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    First of all don't use Ziphone. Use Pwnagetool and google for the Installer source of the Wiggle and app pack. Second of all, right after you jailbreak, you need to go to contacts, type random numbers and names, then go to notes, the maybe settings. THEN you can go to installer. The reason you cant go to installer first is because I think it establishes the wrong paths to the wrong places. I think Installer uses different paths then your generic apps. Soooo yeah. Thank me if I helped!
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •