Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to restore ipod touch

  1. #1
    Default Unable to restore ipod touch
    I did some searches and rtff but I can't find an answer to this - sorry if it's been covered before. I previously successfully jailbroke my 1.1.2 ipod touch and didn't have any problems.

    I tried to do the same with another one that had been upgraded to 1.1.3 (without buying the additional apps). I didn't do enough research and read a page that told me to put it in recovery mode and do the shift restore to install 1.1.1 as the first step. Didn't work. I get an error message from itunes about my "iphone" (it's an ipod touch). So I tried to put it in recovery mode and do a regular restore but that doesn't work either. It runs through the process and ends up with the "iphone" error message telling me to disconnect.

    Can anyone tell me how to restore this......will doing a shift/restore to 1.1.2 help? I'm at work but I wanted to get some ideas before I get home and try to fit it later.

    Thanks in advance,

    Methos

    Ok.....not sure what happened when I tried this early this morning, but it worked now. I'm restored. I'm going to do more research and decide if I want to mess with the jailbreak....it's not my ipod and I don't want too many headaches with it.
    Last edited by methos; 2008-02-07 at 11:07 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •