Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: oktoprep: This is why you need an older version of itunes!

  1. #1
    Smile oktoprep: This is why you need an older version of itunes!
    Ok so everyone trying to do the jailbreak on an itunes 7.6 is going to have every kind of trouble trying to jailbreak!

    you need to have itunes that is lower than 7.6!

    http://theidoblahblahblahblahes.html

    you can get the files above to jailbreak as well as older itunes!

    the reason that you cant use 7.6 is because it blocks the oktoprep hack from working when you update it!

    so in short here is the process... you get ipod, downgrade to 1.1.1, jailbreak it from jailbreakme.com, install oktoprep, and update to 1.1.2.

    if you update it with 7.6 you will have to start over... if you update it with something lower... your safe and can move to the 1.1.2 jailbreak!

    i have seen a lot of questions and problems with jailbreaking at that stage and this will help solve a lot of problems and questions as to why!


    ALSO... IF YOU ARE A WINDOWS USER... USE WINDOWS.BAT FOR JAILBREAK NOT THE JAR FILE.... I MADE THAT MISTAKE ABOUT 50 TIMES BEFORE I FIGURED IT OUT... THAT WAS MY DUMB MOMENT OF JAILBREAKING!

    i hope this helps a little! i will try to post some other helpful stuff

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Moscow, Russia
    Posts
    29
    Thanks
    4
    Thanked 1 Time in 1 Post
    I partially disagree at least as it pertains to Macintosh.

    I just did 2 of my friends phones over the weekend. I used my new (Yippee!) Mac with Itunes 7.6. I had no problem. I wanted to use the new Mac and not the Hackintosh nor the XP boxes, so I could see how it works on OSX.

    I had absolutely no problem down grading from 1.1.2 OOB to 1.1.1, jailbreaking with jailbreakme.com, applying oktoprep and the java 1.1.2 to jailbreak once again. In Moscow we have older sim cards, so I can clone (using the PC box) to a silvercard that does it's magic (sending the AT&T imsi b4 the local one). The phones were brought back from the US at 1.1.2

    result: 2 1.1.2 OOB phones done with a mac and no trouble with iTunes 7.6.

    Only trouble I had was rebooting the phone after the downgrade, had to use iBricker on the Winxp box for this. Anyone have a tip on how to get this done with the Mac?

  3. #3
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Then how can you explain how it worked for me... 3 times?

    If you are upgrading and jailbreaking 1.1.3, you will not be able to activate your phone until you get back to 1.1.3. Its in teh guides, that one will not see Edge until back to 1.1.3.

  4. #4
    I don't know about the phone, because I don't have one and the friends I know that do won't let me touch them. But since this is an iPod TOUCH forum and I have personally jailbroken 6 touches with my Windows Vista based laptop, running iTunes 7.6.0.29 (to be exact) all the way to 1.1.3 (including the one in my pocket atm, done it three times btw) I can conclude that it DOES work with 7.6 and OkToPrep. Now it could be entirely possible that it doesn't work on ALL machines, but I can promise you that it does indeed work.

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    2
    Thanked 2 Times in 1 Post
    i'm running 7.6 on my powerbook and having said problem, what keeps happening is when i attempt to use the .jar file to jailbreak it says that it has done its job and will reboot itself a few times but then itunes opens up and i get the "usb plug in" screen on my touch and have to start all over. it never reboots multiple times... i've unchecked "open itunes when this ipod is connected" what can i do to make itunes not open up?
    -h
    ------
    okay it's not itunes that's the problem, the .jar file just does not multiply reboot for me, it just goes into recovery mode. any ideas other than the 'you need to use 7.5' idea?
    -h
    Last edited by ardonut; 2008-02-07 at 03:06 AM. Reason: Automerged Doublepost

  6. #6
    Smile PC Jailbreak on iTunes 7.6 Works for me
    I really must disagree with this post in regards to iTunes 7.6 causing problems with jailbreaking. I have had to jailbreak my iPod Touch about 8 times in the past 2 weeks for person learning purposes (stupidity with stuff... most of which on the jailbroken 1.1.3). I have had to downgrade and then reupdate and jailbreak and have never had a problem updating once.

  7. #7
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    enough spam.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •