Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Awkward problem....

  1. #1
    Default Awkward problem....
    for some reason or another, i can't find the modmyi official 1.1.3 jailbreak file in installer. if i go to all packages, there is nothing starting with "1.1.3" so that confuses me. i have BSD Subsystem 2.0 services and ssh. and i refreshed sources multiple times. Any help is appreciated.

  2. #2
    This is because they took it down (Read the Home page) The Official 1.1.3 jailbreak has been released you should look in the system tab.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •