Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost phone icons, tried refreshing, midinstall

  1. #1
    Default Lost phone icons, tried refreshing, midinstall
    I have an unlocked, jailbroken, iphone 1.1.4 on tmobile network.
    i've been using it for about two months now, with installer.app for my 3rd party downloads.
    i decided to try cyndia and mid install, my phone rebooted. now upon rebooting i have no basic icons except for clock, settings, itunes, camera, and stocks. I have a few, but not all of my 3rd part apps I've installed.

    Most cruicially I'm missing my phone, text, mail, ipod icons.

    I'm not sure what to do. I tried reflashing with iliberty+ but it did nothing.
    I don't want to restore with itunes because it'll update the phone to 2.0.1 and I can't use it on tmobile then...

    what do you suggest? and where do you recommend I look for help?

    thank you!

  2. #2
    You can restore without going to 2.0.1, you just need to download the 1.1.4 iPhone firmware, and restore the use iLiberty or WinPwn the firmware and restore using that.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •