Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak - Need Some Help

  1. #1
    Default 1.1.3 Jailbreak - Need Some Help
    First off, I would like to say my first experience with upgrading to the 1.1.3 firmware really sucked. This post is not to discourage anyone to not try it out, but just of what problems you could face when trying this out.

    Well I did what was instructed, I had upgraded my 1.1.1 firmware to 1.1.2 which was pretty easy.
    Then after doing that, I Jailbroken my 1.1.2 firmware. That to was straight forward and easy. Then I installed BSD Subsystem like in the guide I was told me(you know that long post here on the forum).

    Then after that, I did the upgrade from the installer. It told me that it would take a long time, that I need X amount of space la la la and so on. I met all those requirements. I clicked the automated 1.1.3 thing in the installer at exactly 6:45pm EST and I had left you know to make the time go by faster. I came back at 8:34pm EST and it showed "Installing Package" and it was like that little after 6:45pm EST when I had left. So I go back to the guide and it said that if it was more than 2 hours that you should press the home and power button and it would reboot your iPod Touch. I did that and it came back to the "Slide To Unlock" screen and everything worked. Then I wanted to install my apps, I was able to install 3 apps and then after that, it would download the package and then crash installer. Then a few more attempts gave me something about 512kb space or something like that, saying I had no space, which my iPod Touch clearly said I had like 6gigs or so free space.

    I went into my iPod Touch Via SSH and made sure permissions on the apps where set to 755 and that did not work.

    So my question is, what should I do. This is similar to another post, so if this needs to be merged with that one or if its fine where its at, then whatever lol.
    I want to be on the 1.1.3 firmware because its awsome, but I don't wanna run into any more problems related to that. Eveything else worked fine, Youtube, Safari, Music, Videos, Photos & everything else worked. Its just trying to install things was the pain. Anybody have a fix, ran into this problem or something? Thanks.

    NOTE: Yes, I did have my Autolock set to never, I followed all instructions down to every detail(I'm like that so I don't screw anything up).
    NOTE 2: I downgraded back to 1.1.1 and then upgraded to the 1.1.2 firmware and jailbroken that firmware. I will stay here until someone is able to help me with the current problem I have explained above. 1.1.3 is kick butt and I like the new functions, but I don't want to be on a firmware that won't let me install my most loved apps(dominos, chess, stumbler, iPhysics) are just a few to mention.
    Last edited by ma5t3rw1tt; 2008-02-01 at 07:28 PM. Reason: Spelling Errors & Added More Information

  2. #2
    Smile my response
    ok.... first did you make sure itunes is lower than 7.6?

    also... STOP USING 1.1.3!!!!!!!!!!!!!!!!!!!!!

    i have said this in a couple other posts and its nothing against you, but people need to understand 1.1.3 is still in its beta stages of it all! i am doing some work with it and i have had to rejailbreak and upgrade my ipod touch about 5 times to work with 1.1.3!

    http://theidoctor.blogspot.com/2008/...i-touches.html

    this tutorial will help with jailbreaking and everything, but 1.1.3 doesn't have that much more to offer than what the third party apps can i would wait until the all clear to install 1.1.3 is available from installer!

    as i am typing this, my ipod touch can not download or uninstall any third party apps an so i will be doing another jailbreak and some development stuff, but if you are going to upgrade to 1.1.3 as of february 3 2008.... expect bugs and freezes and pre release problems with your touch!

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    16
    Thanks
    3
    Thanked 2 Times in 1 Post
    Well your iPod is set up into two paritions one for apps and firmware, the other for media. Most likely your apps partition is nearly full. To fix this download BossTool(you need community sources installed) and go to relocate fonts this should free up like 60 MB. This must be done in 1.1.3.

  4. #4
    Thanks guys. The same day I upgraded to 1.1.3 and jailbroken it, was the same day I decided to just wait til later when things get fixed. I now understand that this is still beta stages, so I should have exspected problems :P

    Usually I never get problems, but in this case, I did. Going to wait for the SDK now, see what new things that brings.

  5. #5
    The problem you're describing, the crashing during the install package on installer is the same problem I had. There are two partitions on you iPod's hard drive, one for the OS, the other for media. Your OS partition is only about 300mb. The download for 1.1.3 is over 200mb, leaving you with hardly anything. After installing installer, sources, and then an app or two, that 100mb is GONE and everytime you try to install something installer will crash. To remedy this, just as the poster above said, download BossTools. If you can't install it, uninstall an app you already have and then install it. Bosstools is a program that makes the system use your media partition instead of the OS partition for your apps. I guarantee this will fix your problem. I restored mine three times before I figured out what was wrong, because I was having the same problem as you and thought I did something wrong, but nope. Try this out, it will work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •