Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issues with Custom 2.0.1 .ipsw

  1. #1
    Default Issues with Custom 2.0.1 .ipsw
    hello,
    I Jailbroke my 8GB iPod Touch running 2.0 using WinPwn and it worked great, I had no problems whatsoever! Now I have upgraded with a custom 2.0.1 Firmware, and I'm having 2 problems.

    1. My Mail App keeps crashing, it will not work at all.

    2. I downloaded a wallpaper pack from Cydia and set a new wallpaper, I got tired of that one after a few days so I tried to set one of my pictures as my Wallpaper, except that the wallpaper I downloaded from Cydia WILL NOT GO AWAY!!!. Its driving me insane!! I uninstalled the wallpaper pack, rebooted my iPod, completely shut it off and back on, restored it, and it just will not go away. Everytime i try to set one of my pictures or one of the stock wallpapers it says "Wallpaper Set" but its still the same freaking one!!! How can that even be?!?!? I deleted the entire wallpaper pack!

    Can anyone help?

  2. #2
    iPhone? More like MyPhone Carlos's Avatar
    Join Date
    Aug 2007
    Location
    Pittsburgh
    Posts
    104
    Thanks
    1
    Thanked 10 Times in 10 Posts

    I am having the same problem with email crashing but here is my other prob

    Okay ive restored my phone twice and repwnd it twice perfectly and my edge and 3g network dont work....Only when i connect to wifi for some reason....everything works fine before i pwn it but after the only thing that works is wifi.....

    Has anybody figured out why yet.....Internet is like half the phone ya know




    [email protected]
    King Los aka Los Ninyo

  3. #3
    Alright, well I solved the zombie Walpaper issue. I SSH'd, found the pesky image and deleted it.

    Now, about my crashing Mail App? Suggestions anyone?

  4. #4
    try to use BossPrefs press more button. and press fix user dir permission

  5. The Following User Says Thank You to marvin378 For This Useful Post:

    we had voices (2008-08-12)

  6. #5
    Quote Originally Posted by marvin378 View Post
    try to use BossPrefs press more button. and press fix user dir permission
    Right on!! That worked like a charm! Thank you! =]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •