Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 JB Issues

  1. #1
    Default 1.1.3 JB Issues
    i jailbreaked to 1.1.3, restarted and everything, running fine but i haven't been able to install any packages from installer besides mobile chat and gpsphone. chat opens then quits. installer downloads the package then quits when installing the package. gpsphone is the only 3rd party app working so far out of a good list of 20-30 apps. On top of that i can't download files from it through SSH anymore, i can only browse it through SSH

    is this just my itouch ?..

  2. #2
    sorry for my english

    check your files and put 0755 opcion in winscp

    and reinstall SSH and BDSystem something like this

  3. #3
    np, Penagos, thanks for your help

    I can SSH now and i checked permissions but installer STILL does not install packages. It will download them, then as its about to install, it quits. Any ideas anyone ?

    EDIT: Some applications on my itouch were corrupt. Not sure which ones, but when i deleted them installer started working again.
    Last edited by sayaz; 2008-01-30 at 09:48 AM. Reason: Problem solved 2 mins after i posted this :)

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    H-Town
    Posts
    23
    Thanks
    4
    Thanked 0 Times in 0 Posts

    you probably did something wrong bc i jailbroke two iphones using the special edition of ibricker from jailbroken and unlocked 1.1.1 to 1.1.3 and it worked out perfect with no issues!! even though cant get all the packages since its new but everything works fine even the old method of putting ringtones using winscp over SSH! so maybe you would wanna redo it and all the instructions are on here on how to do that too!! good luck

  5. #5
    someone told me that apple made their os partion smaller so install bosstools and move the applications...
    I dont know if this will help but its worth a try

  6. #6
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Same problem here. Jailbroke dozens of iPhones and touches. First touch to 1.1.3 and now Installer quits on every app just before it's installed.

  7. #7
    iPhone? More like MyPhone FURBY8704's Avatar
    Join Date
    Sep 2007
    Location
    South Central LA
    Posts
    177
    Thanks
    27
    Thanked 19 Times in 13 Posts

    just install the boss tool but first uninstall a couple of app that way u know it will install when u try and then after u successfully install boss tool move the applications and your set and will be able to install as many apps again ^_^


    iPHONE 3G FW 4.0 JB & iPHONE 4 4.0 READY TO BE JB=]

  8. The Following User Says Thank You to FURBY8704 For This Useful Post:

    Jayy17 (2008-02-18)

  9. #8
    Yeah I have had the same problem.
    I figure I would go ahead and try out the whole 1.1.3 jailbreak and it sucked. When I upgraded, yeah it downloaded everything fine(at least I think) and then it said installing package. Started at 6:45pm EST and then let it sit, I came back at 8:34pm EST and still was just sitting there. So I read somewhere else that if you press the home & power button it would reboot your iPod Touch and you would have the 1.1.3 firmware & it being jailbroken. So that works perfectly. I started installing the apps that I use & love and it would download em and then crash the installer. I went into my ipod via SSH and all permissions were set to 755 on the applications. I donno what was going on, so I just downgrades back to 1.1.1 and then upgraded to 1.1.2 and this is where I am staying until the SDK comes out. So yeah, your not the only one floating out at sea in a single boat, I to had your same problem :P

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •