Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can You Jailbreak or Hack a 2.0.1 iPod Touch?

  1. #1
    Default Can You Jailbreak or Hack a 2.0.1 iPod Touch?
    I am a total nubcake and i just upgraded to 2.0.1
    I was wondering if there is a stable way i can jailbreak it.
    Please tell me if you have any info.

    Thanks

  2. #2
    you need to wait for Pwnage 2.0.2 before firmware 2.0.1 can be jailbroken (this should be out very soon, check the homepage for updates)

    alternativly you could downgrade the firmware and jailbreak now, follow this guide if you want to do this,
    2.0 to 1.1.4 Downgrade - iPhone News & Review
    Trying is the first step to failure

  3. #3
    Hey thanks man
    But i updated my iPod touch using my itunes account and paid $10
    Would i get into illegal trouble if i jailbroke my iPod touch?

  4. #4
    Absolutely not! It's your device, you can do whatever the hell you want with it!
    Just, if you have to send it in to Apple, you can't have it jailbroken (have to restore) as that would void the warranty (but if restored, no one can tell if it ever had been jailbroken).

  5. #5
    Default firmware 2.0.1 with winpwn 2.0.3
    downloaded software, created custom, itunes has been pwned!! Put in DFU mode, point to custom restore 1_20.5A347 & can't get it to restore. Just get the Iphone can't be restored error message 1. Think this is cuz firmware is 2.01????

  6. #6
    WinPwn 2.0.0.3 doesn't work with iPhone firmware 2.0.1, so it be best to wait until WinPwn 2.0.0.4 comes out which WILL work with the 2.0.1 firmware.
    Just bring it back to 2.0 and you should be fine.

  7. #7
    Alright thanks for all the help
    But i have still have some questions.


    I had a 1.1.4 firmware iPod Touch which i updated to 2.0.1 directly through itunes and paid $10 for.

    Do i use the PwnageTool 2.0.2 to jailbreak my itouch?
    Found here: http://www.modmyi.com/forums/news/28...available.html

    But it says it is only for the 1st generation and 3G iPhone.
    Can i still use PwnageTool 2.0.2 to jailbreak my itouch?

    I am confused please help.

  8. #8
    Since you're on 2.0.1, you need to have Winpwn 2.0.0.4, none of the previous versions will work with the most recent one. (This is unless you want to go back to 2.0, in which case you don't have to get 2.0.0.4)

  9. #9
    Default Winpwn 2.0.4
    Just fyi I downloaded 2.0.4 yesterday. It took me forever to find the 1_2.0.1 ipsw file but I finally downloaded it also. Same problem. ITunes pwned but restore fails. Error 5 this time. Gonna give it a week or two for the bugs to be worked. out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •