View Poll Results: Which is better?

Voters
40. You may not vote on this poll
  • 2.0 Jailbroken iPod Touch

    20 50.00%
  • 1.1.4 Jailbroken iPod Touch

    12 30.00%
  • You want to touch me in jail?

    8 20.00%
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.0 JB vs 1.1.4 JB. Which is better?

  1. #1
    Default 2.0 JB vs 1.1.4 JB. Which is better?
    What firmware version of a jailbroken iPod Touch do you like more?

    I'm going with 2.0, Winterboard is amazing! (but too simple)
    I like all the new settings better too.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I have both... I've been using my 1.1.4 75% of the time and sticking my SIM card in my 3G phone every few days to check updates and stuff. Eventually I'll be 100% 3G, 2.0 when iBlacklist, iLog, and SwirlyMMS are ported.

  3. #3
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Well, I haven't tested the 2.0 jailbreak yet so I can't say yet. So I picked 1.1.4

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  4. #4
    1.1.4, Because its just more reliable and i can take more risks with my iPod.

  5. #5
    I was about to start a thread similar to this. I downloaded the 2.0 firmware and itunes 7.7, but I'm still wary about restoring to 2.0. I just don't know which to pick: all the apps I got through installer that aren't in the app store or in cydia in 2.0, and which might not get ported, or the few amazing free applications that almost make it worth upgrading for them alone (Pandora, Google, eBay, and uh... jared)

    I would also have to give up all the themes I downloaded, and have to wait the 8 or 9 hours AGAIN for my ipod to sync. It's just... right when I got to a place where I was happy with it just how it was, it had a bunch of good apps, and everything was pretty good... this.

    Actually pretty much it's just pandora radio that's making me want to upgrade. There's nothing quite like it in 1.1.4...

  6. #6
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    im going with 2.0. to many useless apps on 1.1.4 that i dont use or have use for. i dont use apps like iblacklist or anything like that. i don't even use swirly anymore really lol.

    all i need is to be able to theme my springboard icons, change some strings, and have all the apps and settings 2.0 brings. everything else will be 2.0 compatable soon anyway.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  7. #7
    I would say 1.1.4 because all the apps are already there

    I like apples

    EEEK!!!

  8. #8
    I want to upgrade now butmy computer doesn't have enough ram for winpwn. I'll download someones custom firmware today.

  9. #9
    1.14

    I don't know but I have a iphone and I tried 2.0 unlocked and jailbroke etc. for a few days and I went back to 1.14

    Not enough apps etc. in 2.0 land.

    Update:

    I upgraded (unlocked etc.) to 2.0 last night, just to see whats, what.

    My findings on 2.0:

    quake4iphone- You have to call a 1-800 # to register it or you get 1 level. Looked like an 1980's version of Mario Bro's (Nintendo) with guns...

    Cydia- Total of 3 games. That's it. (1 was quake)

    No longer could I use filezilla to upload my custom themes. Sux...

    Could not find 3.0 installer to save my life, stuck with cydia. Sux...

    App Store- Had some free stuff but most of it was lame.
    I don't buy!!!! free music/movies/software/ and now apps

    Only allows you to use itunes 7.7 and would not allow me to restore my songs. I would have had to do them 1 at a time... lame

    ----------------------------------------------------------------------
    Went back to 1.14 as they are not ready for us yet. IMO

    and 1.14 has ebay app for the poster above...

    The problem is all these so called developers (kids) are all rushing to port over to 2.0 and by the time they do apple will be on 3.0 and they'll have to start the whole process over again.

    Here's a thought, pick one developers! If it's 2.0 then that's great but lets get it to the level of 1.14 app wise etc. And let apple do what they want. Because apple will do like ALL major corps. and keep updating until they come out with the next gphone etc. So the dev should draw the line in the sand and say we're staying with 2.0 or whatever. You clowns (apple) can do what you want. Will they? NO.. Why, cause they all want to stay up with apple so the kids will run to their sites making them feel important and hopefully click some of there google adds!

    IMHO

    2.0 is not ready for us! Stay with 1.14 for now!!! 8-18-2008

    Only takes 20 mins to switch and unlock so it's no big deal when they get it ready for us.
    Last edited by johnQ; 2008-08-19 at 05:01 AM. Reason: updated

  10. #10
    Quote Originally Posted by johnQ View Post
    1.14

    I don't know but I have a iphone and I tried 2.0 unlocked and jailbroke etc. for a few days and I went back to 1.14

    Not enough apps etc. in 2.0 land.

    Update:

    I upgraded (unlocked etc.) to 2.0 last night, just to see whats, what.

    My findings on 2.0:

    quake4iphone- You have to call a 1-800 # to register it or you get 1 level. Looked like an 1980's version of Mario Bro's (Nintendo) with guns...

    Cydia- Total of 3 games. That's it. (1 was quake)

    No longer could I use filezilla to upload my custom themes. Sux...

    Could not find 3.0 installer to save my life, stuck with cydia. Sux...

    App Store- Had some free stuff but most of it was lame.
    I don't buy!!!! free music/movies/software/ and now apps

    Only allows you to use itunes 7.7 and would not allow me to restore my songs. I would have had to do them 1 at a time... lame

    ----------------------------------------------------------------------
    Went back to 1.14 as they are not ready for us yet. IMO

    and 1.14 has ebay app for the poster above...

    The problem is all these so called developers (kids) are all rushing to port over to 2.0 and by the time they do apple will be on 3.0 and they'll have to start the whole process over again.

    Here's a thought, pick one developers! If it's 2.0 then that's great but lets get it to the level of 1.14 app wise etc. And let apple do what they want. Because apple will do like ALL major corps. and keep updating until they come out with the next gphone etc. So the dev should draw the line in the sand and say we're staying with 2.0 or whatever. You clowns (apple) can do what you want. Will they? NO.. Why, cause they all want to stay up with apple so the kids will run to their sites making them feel important and hopefully click some of there google adds!

    IMHO

    2.0 is not ready for us! Stay with 1.14 for now!!! 8-18-2008

    Only takes 20 mins to switch and unlock so it's no big deal when they get it ready for us.
    Well dude,
    I dont like how it has not as many apps as 1.1.4, but all the apps I had on 1.1.4, I just got off of iTunes store for free.
    You have to go through a hard search to find what you like.

    There was no Installer 3.0, 4.0 there is though, but it sucks *** since there is not as many apps.

    Haha, were not clowns, your a faggot for making this such a big deal of that 2.0 sucks ***. Its an iPod, not the end of the world.

  11. #11
    "Haha, were not clowns, your a faggot for making this such a big deal of that 2.0 sucks ***. Its an iPod, not the end of the world."

    Go somewhere else. Seriously.

  12. #12
    How about you, I created this post.

    And I was not saying that 2.0 sucked
    I was saying that u need 2 be patient and wait for 1.x apps to come out for 2.0

  13. #13
    Quote Originally Posted by iwirthless View Post
    Well dude,
    I dont like how it has not as many apps as 1.1.4, but all the apps I had on 1.1.4, I just got off of iTunes store for free.
    You have to go through a hard search to find what you like.

    There was no Installer 3.0, 4.0 there is though, but it sucks *** since there is not as many apps.

    Haha, were not clowns, your a faggot for making this such a big deal of that 2.0 sucks ***. Its an iPod, not the end of the world.
    fuccck itunes store, oh and fuccck you........ any questions kid?

    It's lame, why the fuccck do you think there are so many "downgrade" guides out there moron.

    How did you customize your theme? an app...That's lame school gurl..

    Besides I was talking about an iphone (same firmware) not some little gurl ipad.

    Get you shittt straight before you address adults, son..

    Fucccck you and your post.

    What your gonna do report my post. If I choose I can make a new ip and be back before you understand what this post meant.... asss tool

    Your moms calling...... better run....
    Last edited by johnQ; 2008-08-21 at 10:28 AM. Reason: forgot to give him a donkey punch

  14. #14
    Quote Originally Posted by johnQ View Post
    fuccck itunes store, oh and fuccck you........ any questions kid?

    It's lame, why the fuccck do you think there are so many "downgrade" guides out there moron.

    How did you customize your theme? an app...That's lame school gurl..

    Besides I was talking about an iphone (same firmware) not some little gurl ipad.

    Get you shittt straight before you address adults, son..

    Fucccck you and your post.

    What your gonna do report my post. If I choose I can make a new ip and be back before you understand what this post meant.... asss tool

    Your moms calling...... better run....
    You are a retard. Period.

    As for the topic, I'd say 1.1.4. Unless you want to pay for the same apps you get on 1.1.4 for free .


  15. #15
    Quote Originally Posted by johnQ View Post
    fuccck itunes store, oh and fuccck you........ any questions kid?

    It's lame, why the fuccck do you think there are so many "downgrade" guides out there moron.

    How did you customize your theme? an app...That's lame school gurl..

    Besides I was talking about an iphone (same firmware) not some little gurl ipad.

    Get you shittt straight before you address adults, son..

    Fucccck you and your post.

    What your gonna do report my post. If I choose I can make a new ip and be back before you understand what this post meant.... asss tool

    Your moms calling...... better run....
    How did I customize my theme....
    SO ******* EASY, DOESNT EVEN REQUIRE A PROGRAM 2 DO IT!!!!!

    And, this is an iPod Touch forum, not an iPhone forum.
    Go waltz back on to your side of the forum. Stay away from ours.

  16. #16
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,239
    Thanks
    28
    Thanked 183 Times in 159 Posts

    I couldn't resist the third choice.
    But in all seriousness, I think 2.0 is better. Sure there aren't as many applications, but now you have the app store for all those pointless games, and most of the feature-adding applications are getting ported over one by one.

  17. #17
    well im goin with the 2.0 JB firmware.

    i mean dont get me wrong 1.1.4 is great and has all my favorite apps on it but 2.0 is better because of the features and because 2 is bigger then 1 ^__^

  18. #18
    I would say 2.0 will be better than 1.1.4. Already there are alot of apps that one can get off appstore, which although one has to pay for it, are more refined (less bugs) than 1.1.4 apps off installer or cydia. But on saying that, alot of apps that I use on 1.1.4 have not yet been ported to 2.0. eg Fring, Imapidle etc. Both these apps work in the background allowing for multitasking. I am a great fan of Gmail, and hence "imapidle" does wonders for me, as I get alerted of emails as they come in, essentially an implementation of push for gmail.

    Once most apps are ported from 1.1.4 to 2.0 using installer 4.0 or cydia, I believe 2.0 will be superior to 1.1.4.

    But for the time being 1.1.4 is the OS for me.

    So essentially I am saying at this time, both 1.1.4 and 2.0 have their merits and disadvantages, but undoubtedly in the near future 2.0 will be the better choice.

    Mazor
    Last edited by mazor; 2008-08-31 at 11:54 PM. Reason: Automerged Doublepost

  19. #19
    for me is 2.02 the best - it is fast rebust and stable but not many games are out there

  20. #20
    hmm thought there was more games for 2.02 than 1.14?

    MAzor

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •