Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: got my ipod downgraded from 1.1.3 to 1.1.1

  1. #1
    Default got my ipod downgraded from 1.1.3 to 1.1.1
    I was trying to use the ibrickr to jailbreak 1.1.3 and it screwed up and i had to restore my ipod and it got rid of installer and everything. I tryed everything that was listed and they all didn't work so instead i held shift and upgraded to 1.1.1 and no errors or noting. It restored my ipod to 1.1.1. I also uninstalled itunes and installed 7.4 that you can get from http://www.oldapps.com/itunes.htm
    Last edited by orphin91; 2008-01-27 at 05:10 AM.

  2. #2
    I have tried that too but every time I download an older version I get this:

    "The file "iTunes Library.itl" cannot be read because it was created by a newer version of Itunes"

  3. #3
    Quote Originally Posted by kiji View Post
    I have tried that too but every time I download an older version I get this:

    "The file "iTunes Library.itl" cannot be read because it was created by a newer version of Itunes"
    yea to fix that you need to delete the itunes folder in ure music folder and reorganize allll you music and vids again and check the ones u dont want and want...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •