Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help needed!!!!

  1. #1
    Default Help needed!!!!
    I had 2.0 ipod i tryied to downgrade it so i used restore function to 1.4 but when the ipsw unpacked and it was installing in itunes 7.7 i had an unknown 20 error now i tried to restore it in itunes 7.5 and i have unknown error 5 and 6 ... Please help


    btw. all i can see on my ipod screen is connect to itunes

    ok anyway i fixed it and now i have 2.0.1 firmware...
    Last edited by Saberone; 2008-08-05 at 09:19 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •