Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I screwed up big time...

  1. #1
    Default I screwed up big time...
    1st generation iphone jailbroken with winpwn. Today, I ssh'd into the my phone and deleted winterboard and rebooted the phone. Now my iphone cannot get past the winpwn boot screen and i cannot get it to go into dfu mode. can anyone help me out? I am atleast trying to get it to restore, but i cannot even get itunes to recognize the phone.

  2. #2
    atleast you got that far everytime i click on ipwner it always says connect iphone and put it in recovery mode and i been trying to unlock this thing for about 3 or 4 weeks now you think you can help me out???

  3. #3
    Well, did you try to put it in DFU while it was booting or when you've turned it off? iTunes will not detect the phone while it's booting or off, so you have to find a way to get it into DFU mode or at least detected by your computer to restore.

  4. #4
    You should always be able to get it into DFU. Make sure your doing right.
    Dirty as I wanna be!

  5. #5
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    i find that sometimes the iphone wont switch off properly when doing apple logo loop boot sequence. Meaning you cant get it to do DFU mode as its not shutting down.
    best thing to do is keep it connect to your computer and run p"ush DFU mode" on something like ziphone. i've had to do it 4 times because customise kept crashing my iphone and it wudnt jump to DFU no mater how long i held it to power off and on
    Being an i can be a lot of pressure. you have to live right up to the small point.

  6. #6
    try this put itunes 7.5 on your pc and plug the ipod in hold the top button and the home/back button down for 12sec thin let go of just the top button and hold home button down for like 30sec to 1min longer in till the pc says something like new hardware found bla bla bla and make sure itunes is up and has been up since you started and it should see it now i know what you might me thinking "Ive all ready tried that and that's what i said but i didn't try a different usb port a different itunes and have the damn ipod plugged in
    but all n all my bricked ipod touch is now back up in running email me if you need more help at [email protected]

  7. #7
    thanks for the suggestion guys...im at work now and will try this when i get home.. hopefully this will work. thanks again and i will update on the status.

    ok, status report... i got home and updated my itunes to the new version. got itunes to recognize my phone and did a restore...first restore attempt failed. I changed usb ports and did a second restore..this one passed. I am not unbricked on fw 2.0.1 and im gonna stay here for a while..the bricking thing kinda scared me for a minute. being jailbroken is nice, but winpwn and its cidia package sucks ***...i never had this type of issue with ziphone. im gonna wait until the new installer comes out before i attempt another jailbreak (2.0.1 hasnt been jailbroken yet btw). if you want to keep your jailbreak, dont upgrade..you will lose it.
    Last edited by jayteez; 2008-08-05 at 04:01 PM. Reason: Automerged Doublepost

  8. #8
    OK, just to clear things up. . . Cydia and Installer are just applications. They have nothing to do with the jailbreak. They are only installed during the jailbreak so that you may install other apps afterwards.

    winpwn is simply an .ipsw builder that inserts the cracked kernel and anything else you may want the package to contain when it is installed. The difficulty arises when iTunes attempts to load custom firmware onto your ipod. Which is why ipwner needs to pwn iTunes before it will install the custom firmware.

    PS: Cydia is just a gui front end to Debians apt-get, while Installer is attempting to reinvent the wheel. (and by the look of the screenshots, doing a fairly good job)

  9. #9
    I am having the same problem as jayteez:

    I unlocked and jail broke my iphone using winpwn 2.0. After the successful I started to test it out to make sure it worked. Put in my sim card texted some people, called some people, checked wifi connection etc etc.

    After that I went to clear the information that I just did and accidentally hit the restore/delete all button. It then went to the silver pineapple mode and the status bar menu. After it completed it reset the phone and is now stuck at the "iPwned with with winpwned" start up screen.

    I have tried to put it in dfu mode no luck. itunes will not recognize my iphone.

    Upgraded to itunes 7.7.1.1 and it will not recognize my phone.

  10. #10
    make sure you are putting into dfu the correct way..if I were you, i would uninstall your current version of itunes, install a fresh copy and try to enter dfu mode again..once again make sure you are doing it the correct way. you can also try to enter dfu by using ziphone.

  11. #11
    yeah thanks for the help jayteez. getting it into dfu mode was the hard part because i didn't see the "slide to turn off screen". I just did the manual count method. Restored to v2.0 and then repwn it.

    Thanks for the help... sweating bullets there for a moment.

  12. #12
    Put the iphone into DUI mode by holding the power & home buttons together for 10 seconds then release only the power button while keeping the home button pressed.
    When you see it has be reconised in itunes thats it you can let go of the home button. You should not see the screen lit up or anything else if you have gone past the time.

    You must use itunes ver 7.7 for Winpwn to work, here is a very good guide fo all to follow.
    h00p://sleepers.net/news/2008/07/25/winpwn-20-guide/
    Hope I dont get into trouble for posting this?
    Last edited by tesco; 2008-08-11 at 05:22 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •