Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 can't downgrade anymore

  1. #1
    Default 1.1.3 can't downgrade anymore
    hi guys. Yesterday morning, I successfully downgraded from 1.1.3 to 1.1.1 by putting my ipod into recovery mode and then (mac) option button + restore in itunes, selecting the 1.1.1 firmware.

    After installing the jailbreak and having 24 apps on my iPod it crashed. I restored it back with 1.1.3, in the hope of going through the whole process again. Now when I have 1.1.3, boot in recovery and select the 1.1.1 firmware, itunes unzips the file but then returns an error 1? I simply cannot downgrade anymore. Any thoughts??

  2. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    yah i have the same problem i get error 1.. any one know a fix?? besides iBrickr?
    If i helped hit Thanks!

  3. #3
    go down to 102 and then work yourself up

  4. #4
    I will try going to 1.0.2 but Im not sure about 2 things,

    - can a out-of-the-box 1.1.1 be downgraded to 1.0.2
    - are there any download links for ipod touch for 1.0.2 or 1.1.2

  5. #5
    You said you were having problems downgrading, if you are getting error (1) while restoring, I have a very easy fix. I found that it worked for me when I renamed 'WTF.s5l8900xall.RELEASE.dfu' to 'a.dfu'. Then close Itunes, start up Iphuc or whatever it is called, type in 'enterrecovery', hit enter, then type in 'filecopytophone a.dfu', hit enter, then type 'dmg go' and hit enter. Then open Itunes and click on restore while holding shift, then select the 1.1.1 firmware. I did it in about 5 mins including the restore time.

    Hopefully this helps.
    Oh and keep up the good work guys

  6. #6
    I'm just having problem after problem. I renamed the dfu. But I can't use iphuc. I'm using XP in fusion (mac) but iphuc is stuck on CFRunLoop: Waiting for iPhone. I have the ipod plugged in via USB and have tried with recovery and woth 1.1.3. Nothing works!!! AAARRRGGGHHH!!!!!!

  7. #7
    Guys try this.....

    I was having the same problem and after a while searching i found that my problem I was not putting the phone in DFU mode while trying to restore. Connent to itunes and after it discovers the phone hold home & power until you heare the disconnect sound from your computer thenlet go of the power and keep holding the home button. Your phone should go into true DFU mode and allow you to downgrade back to 112
    HONDA PARTS SPECIALIST!!!

  8. #8
    ok, that didn't work. And I still havn't figured out how to use iphuc. Is still have CFRunLoop: Waiting for iPhone.

  9. #9
    I get Bus error WHen i try dfu

    I need help

    PLEASE HELP

  10. #10
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    try an itunes reinstall

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •