Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to describe/update apps?

  1. #1
    Default Unable to describe/update apps?
    I recently jailbroke my 1.1.2 iPod Touch, and it worked fine for awhile. Starting sometime yesterday night, whenever I try to install an update, after downloading the application it goes right back to SpringBoard, and in Installer, the application is still listed as not installed. When I tried to download 15 (the game) after several tries the icon popped up on SpringBoard, but when I clicked it about half the tiles were missing.
    I have already tried restarting my touch.

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Most likely running out of space in the applications folder. Download bosstools and let us know what it says (you will probably need to delete a few apps, or at least one hefty one to get it installed)
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #3
    Argh, now Installer doesn't work at all. When I try to run it it goes into a white screen for about 20 seconds, and then goes back to SpringBoard. I have already tried re-jailbreaking my iPod (thought it would help), but nothing works. Any ideas on how I could fix/reinstall the installer application without restoring?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •