Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I think I may be retarded.

  1. #1
    Exclamation I think I may be retarded.
    I'm having uber difficulties upgrading my 1.1.4 jailbroken 16gb iPod Touch to a jailbroken 2.0

    Now, here's the thing. I have winpwn 2.0.0.3, I have the iPod Touch 2.0 firmware entitled "iPod1,1_2.0_5A347_Restore" (downloaded through a torrent; no WAY am I paying $10 for it). I went through the process of building the custom .ispw with Cydia included, and pwning iTunes.

    My problem is with setting my Touch into DFU mode.

    I followed the steps precisely to the SECOND, doing the home+stby button combo until it shuts off, then continuing holding the home button until iTunes re-recognizes it with the blank screen.

    But my problem is, as soon as my computer makes the "USB In" sound, it immediately makes the "USB Out" then "USB In" sound again, and my Touch screen goes white. What the hell? Then, after waiting a little bit more, my computer makes both USB sounds again, and my Touch proceeds to the Apple logo, and then to the Recovery Mode screen. Then, iTunes says the whole "detected recovery mode" garbage that I hear is SUPPOSED to show up if the device was set correctly into DFU mode.

    So I just assumed this was correct and proceeded with doing the Shift+Restore in iTunes, and choosing the custom firmware. But I get the 1604 error EVERY time. I was even persistent, trying it 7-8 times back to back, but the error still appears.

    I even tried using iLiberty to put the device into DFU mode, but when I do that, it takes the Touch to the Recovery Mode screen with a red background.

    I don't know if that is supposed to happen or not, but I don't think it is, because when I do that, iTunes reopens and sits at the "Waiting for iPod..." screen for a while, then I get the error:
    "An iPod has been detected, but it could not be identified properly. Please disconnect and reconnect the iPod, then try again. An unknown error ocurred (1602)".
    Now, if I try the dis/reconnect idea, it does the same process and ends up at the 1602 error again.

    And so I am stuck having to reboot the Touch into Recovery mode, then using iLiberty to kick it out of that back into a running status still with my jailbroken 1.1.4 firmware until I can figure out how to get this to work.

    Can anyone help me out? Maybe give tips, advice, correct links, etc.? It would be more than greatly appreciated.

  2. #2
    You made a mistake when you were entering DFU mode.

    Here is correct step to enter DFU(Device Firmware Upgrade) mode.

    To achieve DFU mode...

    1. Attach the phone to the pc
    2. Turn the phone off
    3. Hold power and home together for *exactly* 10 seconds
    4. Release power but keep holding home until the pc beeps as a USB device is recognized.

    * At no point will the display come on. Now your restore should work.

  3. #3
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    I did my iphone with 0ut going into DFU mode!
    Last edited by Zwayne; 2008-07-27 at 05:18 AM.

  4. #4
    Firstly, I have an iPod Touch... That's what this forum is for. =P

    That's the thing, though. I follow that process exactly. But when I hold them down for exactly ten seconds, and then release the power button, nothing happens. No matter how long I hold the home button, nothing happens.

    The way that's written doesn't work for me... D:

  5. #5
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Quote Originally Posted by Fal View Post
    Firstly, I have an iPod Touch... That's what this forum is for. =P

    That's the thing, though. I follow that process exactly. But when I hold them down for exactly ten seconds, and then release the power button, nothing happens. No matter how long I hold the home button, nothing happens.

    The way that's written doesn't work for me... D:
    I know you have a iPod....iTunes should open while you are holding down the home button.

  6. #6
    I guess I should mention that before I even started this process, I read up and did research. I know what to do and how to do it... I'm just not getting the right results, even when following the procedure exactly.

  7. #7
    Quote Originally Posted by Fal View Post
    Firstly, I have an iPod Touch... That's what this forum is for. =P

    That's the thing, though. I follow that process exactly. But when I hold them down for exactly ten seconds, and then release the power button, nothing happens. No matter how long I hold the home button, nothing happens.

    The way that's written doesn't work for me... D:
    Computer doesn't recognize your iPod immediatly when you release the power button.

    You have to hold home button about 8 to 13 seconds until your computer recognize it.

    You know... The beep sound in Windows XP that means some device have conneted. bbi-bik(?) maybe k.

    that sound means your computer have recognized your iPod.
    After this, your iPod would be in DFU mode.
    Last edited by kami93; 2008-07-27 at 05:31 AM.

  8. #8
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Have you tried with stock 1.1.4, and then run ipwner then DFU mode, try to load the custom file that you made?

  9. #9
    Ok, I know about the sound and how to tell if it is recognized and everything. I have tried that, that's what I'm saying.

    As for stock 1.1.4, do you mean the not jailbroken firmware? I just may try that.

  10. #10
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Quote Originally Posted by Fal View Post
    Ok, I know about the sound and how to tell if it is recognized and everything. I have tried that, that's what I'm saying.

    As for stock 1.1.4, do you mean the not jailbroken firmware? I just may try that.
    ^^^Its worth a shot M8.

  11. #11
    Well, as I expected, I still held both buttons down for *exactly* ten seconds, then kept holding Home until my pc made the noise.
    And my Touch still went to the Recovery screen. *sigh*

    But what's different now is I downloaded the 1.1.4 standard and restored my iPod to that.

    So I'm trying to install the custom 2.0 now. We'll see how this works.

    ......Nope, still getting error 1604. *FRUSTRATION*

    Something I observed, however, was if I put my Touch into DFU mode when itunes was NOT open, the screen stayed black. The screen changes, and my pc makes the sounds multiple times, only when iTunes is open.

    This... is seriously starting to annoy me. D:

  12. #12
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Close itunes and then put the ipod in DFU mode, that will open itunes for you. Or if you have 1.1.4 Pwned then just try to install the 2.0 cust. F/W with out putting the ipod in DFU mode.
    Last edited by Zwayne; 2008-07-27 at 06:42 AM.

  13. #13
    You see, the thing with that is, my iTunes does not automatically open when I put it into DFU mode. Yes, it's connected; yes, I have the "open iTunes when this iPod is connected" option checked, but iTunes will not automatically open.

    And.... I'm not sure exactly how to Pwn 1.1.4, unless you mean jailbreak. But I just restored it back to the standard 1.1.4, so I hope I don't need to.

  14. #14
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    The only way you can load 2.0 custom f/w that you made is for 1.1.4 to be pwned.

  15. #15
    ...You know, it would help if that was mentioned in any one of the tutorials I have read. -.-;

    I'm having difficulties building a custom 1.1.4 firmware, getting an error each time, but I'm going to keep on that until I get it to work.

    ...Alright, now winpwn isn't working right.

    Every time I try to build a custom 1.1.4 firmware, with ONLY Installer 3.11 chosen to install along with it, I get an error at the "patching iBoot" step.

    *sigh*

    Whyyyyyy does Apple hate me!? D:

    Edit:

    I think I'm just giving up, because nothing I try seems to work.

    I'm just going to update to the 2.0 firmware. And by that, I mean google it so I don't have to pay.

    Hopefully, in the near future when I decide to try to Pwn 2.0, I'll have better luck...
    Last edited by Fal; 2008-07-27 at 07:47 AM. Reason: Automerged Doublepost

  16. #16
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    One more thing try a different USB port or a cable.

  17. #17
    I had already tried both of those, but nothing was different. =/

    ........You know what?

    I don't know what happened.

    Maybe it was the fact that I was on 2.0 instead of 1.1.4

    But I tried it today, and, anticipating when the computer would make the extra USB sounds, I unplugged it as soon as it was about to do that, then plugged it back in.

    And the screen stayed black. And iTunes and my computer recognized it. And I went through the process to jailbreak it.

    And it worked. C:

    So thanks for the help. xD
    Last edited by Fal; 2008-07-27 at 08:43 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •