Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: So winpwn 2.0 doesnt work...

  1. #1
    Default So winpwn 2.0 doesnt work...
    I followed the guide that was on the front page, and whenever I go to restore my iPod Touch in iTunes it says iPod cannot be restored. How do I fix this? I would really like to jailbreak my iPod.

  2. #2
    its best to supply..

    What firmware your current on?

    are you a 1.1.4 that wants to go to 2.0, or are you a 2.0 that wants to goto a 2.0 pwnage..

  3. #3
    I'm on am 8gb iPod Touch right now running 2.0. I want to jailbreak it but its not working.... I also made the custom firmware through winpwn.

    Can somebody please help me? I would really like to jailbreak this and I don't have a mac nor know anyone who does.
    Last edited by CrackerxJack92; 2008-07-25 at 08:06 PM. Reason: Automerged Doublepost

  4. #4
    did you put your itouch in dfu?

  5. #5
    Putting your iPod into DFU, thats where you turn the iPod off and then hold the "hold" button while you plug the iPod cord into the iPod. Is that right?

  6. #6
    iPhone? More like MyPhone diggie2002's Avatar
    Join Date
    Mar 2008
    Location
    Deltona, FL
    Posts
    134
    Thanks
    46
    Thanked 12 Times in 11 Posts

    Default I cant Pwn!!
    Im having the same problem. I stayed up all night trying to figure it out. I keep getting a error 1015. Yes i put it in DFU and restore mode, itunes 7.7, 2.0 going to 2.0 winpwn, tried to downgrade and same thing going back to 1.1.4. Yes, I downgraded itunes to 7.5 before I tried to downgrade and still, error 1015. I used the manual method and tried using Ziphone to put it in DFU mode but no dice. Now I'm on 2.0. No jailbreak. Its really not that bad for it not being jailbroke, I just miss customizing my springboard. I'll admit, I was sweating something fierce when I got those errors. Everything has always gone smoothly with my phone until now. Thanks for the help, guys (and gals, I know this isn't just a guy thing).
    Thank me if I helped you out!

  7. #7
    I had a hard time to, first of all, don't use ziphone to get into dfu mode, use the power and home buttons. Second, download version 2.0.0.2 of winpwn. Make sure after you create the custom firmware that you let it save in the folder that it first comes up with. That was the only way I could get it to work for me.. Lemme know if you try it my way, and if you do, where it gets ya.

  8. #8
    I was having a lot of problems. Then i found a download for winpwn 2.0.0.3, and it worked like a charm the first time. Give that a shot. It seems to fix a lot of the problems.

  9. #9
    nothing worked, i tried masonjar chemist's method, and lupkas method...none of them worked. still get the same error. It'd be great if anyone could help out... but in the meantime i guess its back to restoring my ipod again...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •