Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Completely blank iPod Touch (Recovery Mode?)

  1. #21
    Would they repair it free? because the warranty might be voided obviouusly, because it started doing this while restoring to custom 2.0. Where wiould i send it?

  2. #22
    I'd just go to a local apple store or call apple and see what they say.

  3. #23
    To get out of DFU mode, you just hold the home and power buttons until it reboots (i just tested mine and it took about 20 seconds)

  4. #24
    BYAAAH! FIXED!

    Here's the slight bit of story: a few hours ago, I got fed up with the idea of having to send my iPod Touch 16GB off to Apple with the chance of being sent a refurbished model, so I plugged the iPod Touch into the computer (to let it charge, in the least, in case the battery was dead) and let it sit for some 2 hours. Windows and iTunes would detect the iPod as an iPhone when I plugged it in the computer, and it only did so occasionally. I had to switch around USB ports and hope the iBoot USB Drivers would install, and when they did, I heard the little USB sound which means the iPod was connected, the Apple device showed up in Device Manager, and iTunes knew it was there, but of course, it had to be recovered.

    All the while, the thing to remember is that for me, I had an unusual case with the iPod Touch: ABSOLUTELY BLANK SCREEN. I was seemingly stuck in DFU mode. But I knew it was still there, occasionally, when I plugged it in the computer, usb drivers installed, etc. Note: disregard sites that say to uninstall the iBoot USB Drivers to switch to another version, don't do that. Here's what I did to fix mine (temporarily to the 345 debug release - coincidental? most likely.)

    1.) Create a new user account in either Windows XP, Vista, or whatever OS.
    2.) Log off of normal user account, log in to special account, and uninstall iTunes. Restart the computer and log back in to the special account.
    3.) Download iTunes 7.5.0.20 and several different iPod Touch firmware packages, but most especially get iPod1,1_2.0_5A345_Restore (2.0 restore build 345), which is what I used and actually worked, unlike ALL OTHERS.

    *Before I was using 2.0 build 345, I had tried the official retail 2.0 build 347's, a custom 2.0 build, and another official 1.1.4 retail build. All gave me problems, but in iTunes 7.5, they gave me error codes 1 and 5, which at least meant I was getting somewhere (error 1604 would have been the same error as always).

    4.) Unplug the iPod Touch USB cable, and replug into any other port. Make sure the iBoot drivers install.
    5.) With iPod Touch connected (and bricked), hold the Power + Home Key until the iPod Touch disconnects (you can tell by the USB unplug sound, at least in Vista, or the sudden disappearance of iPod/iPhone status/message in iTunes). Let go of power button and continue holding the home button.

    For me, no matter how many times I had tried doing this before, nothing magical happened. No graphics showed up, but I knew some modes were changing and the iPod turned back on. This time, after having done the above steps, however, the entire screen turned white (still no graphics) and stayed white. I 'd at the iPod then tried some restores. At this point I did what all other sites told me to do and Shift Click + Restore to my own IPSW package.

    After 30 secs or so, the familiar silver Apple logo appeared, and I proceeded to party and dance, and Howard Dean. After giving iTunes some time to process, I got the familiar USB and arrow pointing to iTunes logo, so I suppose I have to restore it again.

    I think the real culprit here for me was Vista x64. Later I went to a friend's house to upgrade to my own 2.0 347 package with Winpwn, and it worked just fine because he had XP x86. But thats just my take on it.

  5. #25
    That's great, I am glad to hear you that you got it working. I hope everyone else can get theirs fixed too.

  6. #26
    Green Apple
    Join Date
    Nov 2007
    Location
    Perth, Wa, Australia
    Posts
    82
    Thanks
    7
    Thanked 4 Times in 4 Posts

    i experienced the same thing when i tried to ziphone with iphone button.
    it might look like dfu mode with the screen off but it is probably not.
    to try and get it in dfu mode..
    first get it in a state in which it is visible in itunes (by restart etc.) and once it is visible hold sleep/wake and home till it disappears from itunes..
    then while still holding home button let go of sleep
    it might get it into dfu mode

    ps. from memory i think when it is in dfu mode it recognizes it as an iphone.. so manually download the latest firmware from apple and shift click restore..

  7. #27
    Scenario Update

    So after many times of putting my iPod Touch back into the same state it was in at the beginning of the thread, I'm pretty sure I know how and why it's acting this way. For me at least, there's a problem with Winpwn 2.0.

    Firstly, IIRC, when I used Winpwn 2.0.0.3 when I still wanted to go in the 2.0 direction, before I loaded up Winpwn to do the pwning to 2.0, I wanted to try out the custom logos feature, so I loaded up some 1.1.4 firmware, chose my logos, then it loaded up all that text and stuff on the iPod Touch screen, flashed some stuff, then shut off. At that point, it was bricked. After having gone back several times now, I see that Winpwn 2.0 is not compatible with 1.1.4 firmware modifications. You still need Winpwn 1.0 to do any old modifications, which is ridiculous. If you try to build any ipsw's or even use iPwner in 2.0 with 1.1.4 firmware, you'll get iBoot patch failure or the loads of text that will run on the iPod screen and the subsequent crash (respectively), and being stuck in DFU or recovery mode.

    Winpwn 2.0.0.3 is only built for the 1.1.x -> 2.0 upgrade direction. The older Winpwn 1.0 is still needed for older 1.1.4 firmware modifications.

    Also, from my ventures into bricking: to successfully unbrick an iPod or iPhone (I guess?) to 1.1.4 firmware when you realize what a mistake 2.0 was, you have to downgrade to iTunes 7.5, and put the iPod into recovery mode, not DFU mode (if at all possible) to restore to any kind of firmware. If the screen is completely blank, you have to restore to retail 1.1.4 firmware, not modified, first, and then restore to custom firmware in recovery mode.

  8. #28
    and how do i do that

  9. #29
    if you could be more specific?

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •