Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked phone help

  1. #1
    Default Bricked phone help
    I had been successfully using a pwned 1.1.4 iPhone for some time now. Today I tried to install the Pwnage software for 2.0. Everything was working fine until I attempted to put the phone into restore mode. I held the power button and home button for ten seconds and then released the power button for 5 seconds while still holding the home button. Following, the pwnage software everything seemed to work fine although I never saw the recovery mode icon on my phone. When I attempted to install the new custom firmware it failed. I am unable to turn the phone on. I then tried restoring to Apple's 2.0 firmware and that failed too. Itunes does say the phone is in recovery mode but I get an error message: "The iPhone "iPhone" could not be restored. An unknown error occurred (1600)."

    Any suggestions? I can't turn the phone on at all.

    Wait. The phone just turned on. I'll try again.
    Last edited by rs6er; 2008-07-22 at 08:52 PM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by rs6er View Post
    Any suggestions? I can't turn the phone on at all.
    I had the exact same problem, but for the iPod touch. I'm still working on restoring it to 1.1.4 (on my second attempt,) but I know how to get it recognized by Windows again at least. Uninstall iTunes and the helper app completely, restart, then reinstall, and start plugging the iPhone/iTouch into as many different USB ports as possibly until you get some response, something like iBoot USB Boot driver or something. After that, you can have another go at restoring. At least its not dead.

    The thing to remember here is that it is something near impossible to truly, truly brick an iPhone or iTouch through jailbreaking/restoring attempts. I can't even turn mine on to see any kind of graphics at all, no matter what I attempt, but its still there (most likely stuck in recover mode for some reason.)

  3. The Following User Says Thank You to NessLookAlike For This Useful Post:

    rs6er (2008-07-22)

  4. #3
    I restarted iTunes and plugged the phone into a different USB port. It immediately recognized the phone. I am doing an option restore of the custom firmware, which seems to be working as the pineapple logo is on my phone's screen.

    Thanks for the USB port suggestion.

  5. #4
    same here it happened to me however it then worked on its own ...the problem was the custome firmware i made had a custom logo whose size was bigger than 100 k i recreated the firmware and managed to restore ..

    u can use ziphone to put in dfu mode if ur pc can read ur iphone

  6. #5
    I'm using a mac, which Ziphone also works on.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •