Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange problem w/original 1.1.1 fw jailbreak

  1. #1
    Default Strange problem w/original 1.1.1 fw jailbreak
    I have a phone that came originally as 1.1.1. Followed instructions to jaillbreak using jailbreakme.com. Upgraded to 1.1.2. Worked like a charm until I ran IPSF 1.8.

    The IPSF never finished and after a minute, the fone rebooted while IPSF was in preparing to unlock. Since then, cannot downgrade and restart from 1.1.1.

    I restored to 1.0.2, did OKtoPrep, upgraded to 1.1.2 again IPSF and AnySim 1.2.1u does the same thing.

    If I restore to 1.1.1, jailbreakme.com switches to Slide to Emergency screen but does not reboot and screensaver kicks in even tho its set to never.

    My bootloader is 3.9_M3S2 and baseband is 4.2.13G. It seems that the phone just hangs during baseband erasing.

    I tried to downgrade baseband using an app in AppTap with no luck.

    Can someone help unlocking?

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    What version of IPSF are you using? I don't know the technicalities buy I think using both IPSF and Anysim is probably a bad idea.

    Your best bet is just to upgrade to 1.1.2 to get a fresh baseband, then downgrade to 1.1.1 to unlock with Anysim
    To live, you have to lie

  3. #3
    I tried that but Anysim still hangs.

    The version of IPSF is 1.8 rc1 that I used.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •