Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!

  1. #1
    Default Help!!
    I just finished upgrading to 2.0 with pwnage and followed the guide, but now it says on the iphone to plug into itunes and itunes says "sim card not supported" (I have T-Mobile) Please help asap
    Last edited by olsen_b; 2008-07-22 at 12:13 AM.

  2. #2
    What's Jailbreak? tracsim's Avatar
    Join Date
    Jun 2008
    Location
    Dallas
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This is the iPod Touch forum so you may have better luck if you ask your question in the iPhone forum. But I'm pretty sure the current pwnage tool does work with T-Mobile, only AT&T.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •