Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Problem 2.0 Pawnage

  1. #1
    Unhappy Cydia Problem 2.0 Pawnage
    I pawned my Ipod Touch and I was using Cydia. Under "packages" it has a "Dew Battery" and I installed it. It came up working, but I found another one I liked better "NOS Battery". I then proceeded to uninstall the "Dew" battery and I cannot get a battery image back (a blank black screen) and the other ones I try to install (NOS and Jolt) and it gives me this error
    "Source Error" subprocess pre-installation script returned error exit status 1"

    I cannot find a way to add another battery image. I use Fugu for Osx, and have tried Cyberduck.

    Thanks in advance !!

  2. #2
    Default battery charger blank screen
    I have the same problem arrived at exactly the same way Help if you can!

  3. #3
    I had the same problem and all I could do was to use Cyberduck. I had to download a new set of Battery backgrounds (available from the Downloads section, under Themes).

    Cyberduck (or Fugu) into /System/Library/CoreServices/SpringBoard.app/ and then I had to rename the files back into "BatteryBG_1.png" (0% charged) and so forth until "BatteryBG_17.png" (95% charged). This is because some of the sets were designed for Customize and hence named differently. For the 100% charged background rename it to "BatteryFill.png".

    Make sure you shut off and restart your phone in order for these backgrounds to show up.

  4. The Following User Says Thank You to chamcent For This Useful Post:

    alcala315 (2008-07-22)

  5. #4
    Same here. Stuck without a battery image now. Cannot install any new ones.

    If you found a solution, please post here.

    Thanks!

  6. #5
    Ok, I don't know how I found this, but I was trying every tab in Cyberduck and found this on a pwned 2.0 Ipod Touch. What do I do next?? I have changed things before, and I have the png files for a battery all ready. They are named "charger 1-17 png" files.

    What do I do next? The files seem very different than the ones I have changed before.

    Thanks in advance!!

    http://www.modmyi.com/forums/attachm...1&d=1216666706
    Attached Thumbnails Attached Thumbnails -screenshot_02.jpg  

  7. #6
    You have to rename these files into BatteryBG_1.png, BatteryBG_2.png and so forth. Then transfer all these 17 files into the Springboard.app directory.

  8. The Following User Says Thank You to chamcent For This Useful Post:

    Maiden82 (2008-07-22)

  9. #7
    Quote Originally Posted by chamcent View Post
    You have to rename these files into BatteryBG_1.png, BatteryBG_2.png and so forth. Then transfer all these 17 files into the Springboard.app directory.
    Thank you it worked...everyone listen to chamcent it worked.

  10. The Following User Says Thank You to alcala315 For This Useful Post:

    Maiden82 (2008-07-22)

  11. #8
    Default Yaa!!
    Thanks folks! You rule! I got way better battery icons now than I ever had. (Speedometers, I love em) Makin lemons into lemonade!

  12. #9
    Worked for me too!! Great job CHAMCENT and other who tried to help!!

  13. #10

  14. #11
    Quote Originally Posted by dwfox2002 View Post
    Thanks folks! You rule! I got way better battery icons now than I ever had. (Speedometers, I love em) Makin lemons into lemonade!
    I made a battery icon that is practically identical to a V7 STi tachometer (including the shift light). I'd share it on here, but I'm not sure Subaru wants me using the STi name like that without permission.

  15. #12
    Ok I got the same error when installing Chrome Notepad and now I have a black backround on all of my notes so I can't read the black text. Any ideas on what files I need to re install or how to fix I posted this but got no response.

    Ok I Jailbroke my 3G everything is great until I used cyndia and downloaded a program called ChromeNotepad. Simple enough well it had an error and now I get a black backround when I open notepad which obviously dosn't allow me to read my notes. I tried uninstalling it but due to the error it never fully installed so it is not in my installed apps I also tried re installing it. I'm sure there is some way to change a setting in one of the files to fix this. Anyone?

    I'm thinking of re-Jailbreaking but quite frankly I"m scared it will mess things up and I'm not even sure it will fix this problem. Does Restoring back to original 2.0 solve the problem and is that even possible. FYI I used the first Windows walk around to jailbreak. Thank you in advance.

  16. #13
    re-jailbreaking won't mess things up. it will give you a clean system.

  17. #14
    any can point me to how to jaibreake a 2.0 ipod touch ? plz I been searching but haven't find anything.

  18. #15
    Download WinPwn

    Download Restores...
    iPod1,1_2.0_5A347_Restore.ipsw
    iPod1,1_2.0_5A347_Custom_Restore.ipsw

    Put all files in a folder called "Pwnage"

    Install WinPwn

    Open WinPwn

    Under browse .ipsw, select the normal restore.

    Enter IPSW Builder

    Select "Install Cydia", and "Fix youtube activation"

    If you want to have custom boot screens, go into the next tab, if not, start building the IPSW file.

    After IPSW file is done, go back to first screen of WinPwn and go to Pwnage

    Select the Custom Restore File, and let WinPwn Pwn iTunes

    Open iTunes

    Restart iPod in DFU Mode (Turn off iPod normally, hold power and home for ten seconds together, after 10 seconds, let go of ONLY POWER, then wait till iTunes sees your iPod in recovery mode*)

    *There should be nothing on the iPods screen when in DFU mode

    Shift-Click Restore, and then select your custom IPSW you created from WinPwn.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •