Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Library not found...

  1. #1
    Default Library not found...
    Need some help please..
    Jailbroke a friends 8GB iTouch without incident using iLiberty+ (after he saw what it did for my iPhone). Gave it back to him and he did an iTunes update, which completely undid the jailbreak. Don't know what version he updated to or exactly what he did. Tried to jailbreak again using iLiberty+ without thinking about the firmware version beforehand. Now I am stuck...

    When it is turned on it goes through the boot process untill pass 2 where I get repeated errors of library not loaded/filoe not found. I have tried restoring through iTunes which says it can not be restored error 9 (i believe it was 9).

    I am able to get it to restore mode, but can't seem to figure out how to flash whatever is causing the bootup errors.

    I am on a windows machine, itunes ver7.4.2.4, no idea what the iTouch currently is.

    Any suggestion welcome and appreciated...thanks in advance

    ***Update*** I was able to put the device in DFU mode through iLiberty and then was able to restore in iTunes....Thanks for the forum
    Last edited by vampr; 2008-07-21 at 07:19 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •