Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: error 1015 after downgrade to 1.1.1 from 1.1.2

  1. #1
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Location
    TX
    Posts
    628
    Thanks
    36
    Thanked 2 Times in 2 Posts

    Default error 1015 after downgrade to 1.1.1 from 1.1.2
    help please,

    my iphone version 1.1.2 just got today (1/7/2008) and I follow 1 of the guide to downgrade to 1.1.1, I got error 1015 after the downgrade. what should I do next ? is there any other software to kich the fone out of this error mode?

    VK

  2. #2
    Quote Originally Posted by vietkool View Post
    help please,

    my iphone version 1.1.2 just got today (1/7/2008) and I follow 1 of the guide to downgrade to 1.1.1, I got error 1015 after the downgrade. what should I do next ? is there any other software to kich the fone out of this error mode?

    VK
    Error message 1015 is normal. You need to now get it out of recovery mode by doing the following outlined in the link:

    http://www.modmyi.com/forums/showthr....1.2+Jailbreak

  3. #3
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Location
    TX
    Posts
    628
    Thanks
    36
    Thanked 2 Times in 2 Posts

    so after I use the Ibrikr to kick out of recovery mode, then I have to do a downgrade to 1.0.2 version rite? or I can use 1.1.1 now to do the jailbreak ?
    I am abit confuse. this is my first time play with this

  4. #4
    i think if your only purpose was to jailbreak, then yes. you could just stay at 1.1.1 then jailbreak through jailbreakme.com.
    but if you are unlocking i believe that you have to virginized your 1.1.1 (if you attempted anything while on 1.1.1, i would verginize just to make sure) also you might have to downgrade your basband. then unlock at 1.0.2 then virginize then upgrade to 1.1.1 then unlock again... correct me if im wrong

  5. #5
    Hi there guys,

    Been doing this for a while now, but few days ago i got an otb that couldn't downgrade to 1.1.1, only 1.0.2. It gave an 1015 error, that's ok, but i wasn't able to kick it of restore mode, not with ibrick neither independence 1.3.1 ( I have a PC and a Pwbook PPc ). Any know issues regarding this around there ? I was told itunes 7.5 didn't get quite along with 1.1.1, but i've downloaded 7.4 from fillehippo.com and still wasn't able to do it. All i wanted was to use it as an ipod touch for the meantime, since unlocking for otb is STILL due... Any thoughts ?
    Thx in advance,

    Fernandes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •