Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having Problems with 1.1.2 OTB

  1. #1
    Default Having Problems with 1.1.2 OTB
    Hi, I'm having some troubles jailbreaking iPhones which came with 1.1.2
    I have 10 of this so this which I'm going to explain I tried with all of them.
    At first I downgraded to 1.1.1. Then I used the *#307# method to jailbreak them and they get freez or just don't work and I must restart them to try again.
    I only get activated one of them (trying a lot of times) So I thought that I could downgrade to 1.0.2 and use iNdependence to patch them and Jailbreak using it but I can't downgrade them! I put into DFU mode and then tried to restore to 1.0.2 but iTunes stays at: Waiting for iPhone and the phone is with the silver apple and the animated circle of charge.


    What can I do?

    Thanks in advance.

  2. #2
    How do you downgrad 1.1.2 OTB ??!?!

  3. #3
    Follow this method.

    The Process (1.1.2 Out of Box):

    Step 1: If you are on this step you have an Out of Box iPhone with firmware 1.1.2. Enter recovery mode on your iPhone by holding the power and home buttons until the "connect to iTunes" picture appears. Once iTunes recognizes your iPhone, shift-click on "Restore" and navigate to your 1.1.1 Firmware (download here). Allow iTunes to downgrade your 1.1.2 firmware to 1.1.1. When finished iTunes should give you error #1015.

    IF YOU HAVE VISTA! and you experience troubles with iBrickr... On Windows Vista iBrickr will only work after a restart and it will only work once. Restart your computer and open iBrickr and you should be good to go. However, if you close out of iBrickr, you will need to restart again.

    Step 2: If you are on this step you have just downgraded your Out of Box iPhone to firmware 1.1.1 and gotten error #1015. Open iBrickr (download here). One of the options it will give you will say something similar to "reboot phone" (I haven't done this myself but I will as soon as I can and let people know). Click on "reboot phone" (or the similar command) and iBrickr will attempt to reboot your phone. Activate your iPhone through iTunes after it has booted up (at this point don't worry about having no service, it will come back when we upgrade to 1.1.2 again).

    Note: Many people will experience trouble with rebooting the iPhone with iBrickr for various reasons... If you are one of those people hang tight, I will post an alternate method the second I have time.

    Step 3: If you are on this step you have an activated iPhone running firmware 1.1.1. Visit www.jailbreakme.com URL on your iPhone (you need WiFi to do this as the Edge network won't be working). Click "Install AppSnapp". Your iPhone will navigate to another page and briefly show a blue square in the upper corner before Safari crashes . At this point a status HUD should pop-up and display the status of the jailbreak. If you do not see this status HUD, go back to www.jailbreakme.com and try it again. After a successful jailbreak, your iPhone will soft-restart and you will see Installer.app on your homescreen. At this point I find it's best to do a manual restart (hold the power button until the "slide to power off" slider appears. Slide it off, then hold the power button until the iPhone starts back up). This step is optional though.

    Step 4: If you are on this step, you have a jailbroken (if you have Installer.app, you are jailbroken) iPhone running 1.1.1 firmware. Click on Installer on you iPhone homescreen and allow it to check and refresh your sources. If necessary, update Installer (you will see an Installer update in the update tab in Installer if this is necessary). Under the Install tab, navigate to Tweaks ( 1.1.1) > OktoPrep and download OktoPrep. After the download, click the home button and allow the iPhone to soft-restart. Back in iTunes, shift-click on "Upgrade" (NOT RESTORE! ) and navigate to your 1.1.2 Firmware (download here). If iTunes is already prompting you to upgrade to 1.1.2 it is not necessary to shift-click...simply click "Upgrade" and allow your iPhone to be upgraded (NOTE: if you do this, iTunes will automatically download the firmware taking around 5 mins at broadband speeds).

    Step 5: If you are on this step, you have an iPhone at the activation screen running firmware 1.1.2 and had installed OktoPrep on 1.1.1 before upgrading. Close out of iTunes. Unzip and open the folder containing the 1.1.2 Jailbreak (download here). Double-click on windows.bat and hit enter when Command Prompt pops up. A Java window will pop up (I would suggest to check "Install SSH" but that's up to you). Click Jailbreak! A progress bar will pop up and Command Prompt will start displaying code. Let the program run (it should take under 10 minutes). After it's finished it will say "Done! Reboot your device (it will automatically reboot once after you do so)". And wala! JAILBROKEN

    32GB iPod Touch 2nd Gen

  4. #4
    And how I can activate my iPhone using iTunes ????

    That's the matter, I can't activate my iPhones using any method.

  5. #5
    Is there an alternative of iBrickr for Windows user? After I am stuck after the message 1015 Pop up.

  6. #6
    If you are a WINDOWS user and have an OOTB 1.1.2 iPhone, here is a better-explained guide on how to JAILBREAK so you can use SIM Solutions (TurboSim, StealthSIM, etc)...

    http://www.iclarified.com/entry/index.php?enid=461

    *If you find this to work for you, please don't hesitate to hit that 'THANKS' button
    1.1.2FW w/ 4.02.13_G Baseband. Rock Solid!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •