Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! iTouch doesn't turn on after pwning

  1. #1
    Default Help! iTouch doesn't turn on after pwning
    I was trying to jailbreak my iTouch on my macbook and I followed the instructions on the website. Now my iTouch doesn't turn on. When I was following the instructions, I had done everything correctly except I forgot to turn off iTunes and the process failed at first but the restore mode on the itouch was still on. So the process didn't go through. I didn't know how to quit iTunes on a mac because I just recently got it and I'm a PC person. Anyway so I quit iTunes and ran Pwnage again follow the instructions and the whole process went through. Telling me that the pwnage was successful and I just have to wait for the iTouch to reboot, I remember reading the iTouch saying that it was going to reboot. I waited for 5 minutes and the iTouch did not reboot back. So I tried turning it on and tried putting it in recovery mode and it didn't work. I unplugged it afterwards to see if I could turn it on without the cable being connected and it didn't work. I tried using my PC to plug it in and trying to hold the two buttons for 2 minutes and it didn't work. Nothing comes on the PC or the macbook whenever I plug in the iTouch.

    And I can't get it into DFU mode. I was reading some information about it and the instructions in getting to DFU tells me that iTouch needs to be on.

    I was using firmware version 1.1.4, the one that came with the iTouch. I used the right file for "Browse .ipsw" letter for letter for pwnage.

    Did I seriously screwed up my iTouch? I really need help on this. I have less than 3 days to get this fixed because it's a gift for my sister, including the macbook. Will apple fix this under warranty?
    Last edited by nsxviper; 2008-07-14 at 03:24 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •