Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: my touch wont work anymore please help!

  1. #1
    Default my touch wont work anymore please help!
    ok i used zipphone to try and jailbreak my iPod Touch but then i pressed the "stop process" button and it stopped but now on the screen for my touch it says the following

    Singleuser boot -- fsck not done
    Root device is mounted read-only

    If you want to make modifications to files:

    /sbin/fsck -fy
    /sbin/mount -uw /

    If you wish to boot the system exit

    jul 3 (time this keeps changing every now and then) launched [this number increases as the time changes]: can't exec/bin/ah for single user: No such file or directory

    now ive tried everything like holding the sleep and home button down it turns my touch off but when i turn it on again the above stuff come back onto my screen.

    what do i do? please help?
    Last edited by lilmisspanda; 2008-07-03 at 12:22 PM.

  2. #2
    y would you stop the process? i don't know about ziphone but one way to make ur phone completely useless is to unplug it in the middle of jailbreaking thats what alot of people do when they want i new one to make theirs unfixable at the apple store.

    don't know if i helped but good luck, sorry to hear that

    ps did you try to put it in dfu recovery mode? (hold sleep and home and when it shuts off release the sleep button and keep holding the home button and if itunes is open it should recognize its in recovery mode)
    Last edited by morphiusrt; 2008-07-03 at 12:58 PM.
    if this post help click the thanks

  3. The Following User Says Thank You to morphiusrt For This Useful Post:

    Yarko (2008-07-04)

  4. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by morphiusrt View Post
    y would you stop the process?
    +1 to that...

    You'll need to restore.
    Get "iPod & iTunes for Dummies", it'll change your life.

  5. The Following User Says Thank You to Eurisko For This Useful Post:

    Yarko (2008-07-04)

  6. #4
    i did my nephew itouch with z's jail break now its frozen and showing me to plug in and go to itunes nothing is working he is 13 and just got it help please

    i am going to lay down i have a huge headach because i can not due this so if you leave a message thankyou
    Last edited by corrierosati; 2008-07-06 at 01:13 AM. Reason: Automerged Doublepost

  7. #5
    iPhone? More like MyPhone dykzebr's Avatar
    Join Date
    Jul 2008
    Location
    Kansas City, Missouri
    Posts
    263
    Thanks
    11
    Thanked 12 Times in 12 Posts

    That is a mess, but thats true, I have seen people do it in order to get new ones since it totally ruins the phone, if you decide to sell let me know, I need some parts..Other than that just keep trying to restore it I dont know how else to do it, maybe if all else fails erase everything via scp and paste factory files back in? I dont even think this would be possible..since nothing reads it.. boo...
    Extremly Happy Verizon iPhone User...

    iPhone 4 32gb CDMA JailBROKE!

  8. #6
    Miss you can alway cry that might help your situation and besides you should know better to stop it. its like stoping any installation that u stop, u cant expect it to work. if u cant restore it well in a word id say your royally fuc ked. I dont know to much about jail breaking but i know enough to to you to try useing other jail breaking software and if restoring doesnt work yep your screwed. $300 lesson for you

    corri just restore it or try alternative jail breaking software if his touch doesnt work him being 13 i would tell him you done every thing you could restoration ,cpr, tried all u could to pump life into its circuits but god wants it. its in a better place and have a backyard funural for it a touch isnt like a dog that can just be replaced well thats how i feel anyways so he will likely want to kill u. or just get him another one he will never know. anyways hope my wise advise helps
    Last edited by sweety811; 2008-07-11 at 06:46 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •