Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't find SSH anywhere on 1.1.4

  1. #1
    Default Can't find SSH anywhere on 1.1.4
    I bought a 16GB ipod touch that came with 1.1.4(4A102).

    I tried using ziphone at first and that didn't work. So I restored my ipod back using itunes. I then tried ilibertyx and it worked like a charm.

    I went to the installer icon and installed the BSD subsystem, however nowhere in the installer program is there an SSH client to install. I tried searching for it, I tried looking under 'all packages'
    No SSH anywhere..

    Any clues??!?!?

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Did you install community sources?

  3. #3
    Poseidon how is that going to help me get ssh?

  4. #4
    simply cause you need to install open ssh, it is not part of BSD subbsystem.

  5. #5
    I figured it out, all better!

  6. #6
    i am stuck on the same boat....cyberfed what exactly did you figure out?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •