Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.14 touch ziphone 2.5 jailbreak stuck in script mode plz help

  1. #1
    Default 1.14 touch ziphone 2.5 jailbreak stuck in script mode plz help
    tried to jailbreak with ziphone 2.5 off download section of modmyi.com and it gets stuck staying

    says something about start, cant start need configuration... then scrolls...

    "BSD root; md0, major 2, minor 0"

    it wont do anything else
    tried: restart computer and try again, restart itouch, plug/unplug, itunes will not recognize.. plz help

    thanx

    tim

  2. #2
    bumpy mc bumpington... bump and bump some more

    need help guys

  3. #3
    Send it to DFU mode, restore it, and dont use Ziphone next time =)

  4. #4
    computer wont rocognize it
    says so on itouch screen and itunes doesnt see it

  5. #5
    Green Apple Salamis's Avatar
    Join Date
    Jun 2008
    Location
    United States
    Posts
    39
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Haha. I encountered the same problem. I found this post on another forum VERY useful. Good luck!
    Quote Originally Posted by Spinstorm View Post
    Plug it into your pc - itunes should be running.

    Hold and press home and sleep buttons till the screen goes black - it takes several seconds - just keep holding it until it turns off and keep holding the buttons until the apple logo appears then let go of the sleep button and keep pressing the home button and then the itunes logo will appear and itunes will tell you to restore it.

    Easy!

  6. #6
    As Salamis said...

    No need for DFU, just put it into force restore mode manually.

  7. #7
    if that doesnt work, call the apple help line, they'll set up an appointment, and replace it for free. Same exact thing happened to me. Even the same words!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •