Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How Are people getting YahooMail/YouTube to work!

  1. #1
    Default How Are people getting YahooMail/YouTube to work!
    seriously i think i've tried 1000 MILLION Methods. i've restored my iPhone to 1.1.4 like 10 times already. i don't know what the hell i'm doing wrong. every time i use Ziphone/3.0 i use the jailbreak/activate method. i am running on mac OSX i dunno if that matters. oh and i even tried iLiberty on my buddy's Vista PC. i tried both the youtube fix's but that doesn't work right now my phone is sitting 1.1.4 Restored not jailbreaked. someone please tell me what i can do and what the hell am i doing wrong... when i try to get mail it says my p/w isn't there and i have to re-enter it. and when i try for youtube it says i cannot connect. sorry it's just a bit frustrating been trying for about 3 days!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Visalia Ca
    Posts
    131
    Thanks
    25
    Thanked 13 Times in 12 Posts

    Default i Had the same problem...
    i was having the same problem when i first used ziphone.. if you are a valid att customer (like me) just don't do it all... when you jailbreak use the third option not the "do it all" option.. that seemed to work fine for me.. hope it helps

  3. #3
    k update.... Ziphone = Crap..... fully restored iPhone went with iLiberty+ (for the mac) for one last shot.... EVERYTHING Works... bada bing... bada boom... 3 days of headache with Ziphone... iLiberty+ to the rescue..

  4. #4
    Green Apple
    Join Date
    Sep 2007
    Location
    Darlington,UK
    Posts
    58
    Thanks
    12
    Thanked 1 Time in 1 Post
    i updated my 16gb ipod to 1.1.4 and jailbroke it with ijailbrake, never had a problem with you tube

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •