Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Don't Virginize !!!

  1. #1
    Default Don't Virginize !!!
    If any of you have version 1.1.1 iphone and want to virginize it, you won't be able to jailbreak it at the end of the process.
    The "http://www.jailbreakme.com" site is not working anymore.
    You'll end up with a nice rock to throw in the river.

    Hey pros !!! any idea what to do in this case, whereelse can i download the "AppSnapp" tool from ?

    Thanks !!!

  2. #2
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Why do you need such old firmware on your iPhone anyways?

  3. #3
    Default ????
    Any other idea to jailbreak a 1.1.1 phone ?

  4. #4
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Why not restoring to 1.1.3 or 1.1.4 and using Ziphone? Anyways,try Ziphone on 1.1.1,may work...))

  5. #5
    i will try thanks !!!
    I did restore to 1.1.3 in the beginning but too much problem issues, that's why i preferred to stay on 1.1.1.

    Thanks !

  6. #6
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Well,anways,try restoring to 1.1.4,not to 1.1.3,1.1.1 is quite old,I guess,good luck though))!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •