Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipod Touch dead after WinPwn!

  1. #1
    Default Ipod Touch dead after WinPwn!
    Soo, my ipod touch started not recognizing screen touches in applications, I was told by some guy in an IRC channel to install winpwn and pwn the ipod and see if that helps.

    So I installed winpwn, turn it on, it chucked my device into DFU perfectly fine and it came back on churning around for a bit with white text on the screen. Then, well, then it stopped working.

    Here is the last few lines from teh winpwn log:

    "5/10/2008 4:48:09 PM - Sending ramdisk to iPhone.
    5/10/2008 4:48:10 PM - Transfer took 1703.125ms
    5/10/2008 4:48:10 PM - Modifying environment...
    5/10/2008 4:48:11 PM - Starting pwnage
    5/10/2008 4:48:19 PM - iPhone left recovery mode"

    Now, when I go to get it into recovery mode, I get no apple logo. It is just a black screen, there is no itunes recognizing it, nothing.

    I've tried the whole power + home and every combination imaginable. Noo dice. This serves as a bit of warning to not use beta software on a brand new $630 gadget! Anyway, I hope you guys can help.

    Here's hoping I haven't just wasted $630,
    Dylan

    Alright guys, after reading around, I heard about this 10 second thing. I tried that, no deal with DFU.

    Opened up the ipod, installed in a quick 555 timer to electronically 'hold down' the power and home buttons for 10 seconds and then release power while keeping home held down. This doesn't work, but increasing it to 11 seconds triggered DFU and I'm up and running again.

    It's all good to close this thread now.
    Last edited by Gecko; 2008-05-10 at 11:30 AM. Reason: Automerged Doublepost

  2. #2
    Sounds to me you didn't let winpwn complete

  3. #3
    Quote Originally Posted by razorone View Post
    Sounds to me you didn't let winpwn complete
    I've always been impatient

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •